WordPress.org

Ready to get started?Download WordPress

Profiles

SuperGM

Profile picture of SuperGM
  • Member Since: April 26th, 2011
  • Posted a reply to "Dashboard won't show up at all?", on the site WordPress Support Forums:
    Upgrade or fresh install ?

    3 years ago

  • Posted a reply to "Admin Nav Bar is gone after upgrade", on the site WordPress Support Forums:
    add /wp-admin to the end of your site in the address bar.

    3 years ago

  • Posted a reply to "sidebar help", on the site WordPress Support Forums:
    yah just add the Html code to a text widget-add size etc .

    3 years ago

  • Posted a reply to "Facebook Like Button Returning An Error", on the site WordPress Support Forums:
    have you tried the Social Media Widget ?

    3 years ago

  • Posted a reply to "[Plugin: Register Plus Redux export users] creates conflict with the register plus redux plugin!", on the site WordPress Support Forums:
    Yup- same issue Conflict ? There is another active plugin that is conflicting with Register…

    3 years ago

  • Posted a reply to "Fresh Install Rebuild Site", on the site WordPress Support Forums:
    follow this guide to back up posts http://anassin.com/how-to-backup-wordpress-posts-the-easy-way/

    3 years ago

  • Posted a reply to "[Plugin: Wiki lite] WordPress wiki plugin", on the site WordPress Support Forums:
    Does Wiki - Lite work with WP version 3.2 RC 1 ?

    3 years ago

  • Posted a reply to "Adding Media", on the site WordPress Support Forums:
    yup - what he said ^

    3 years ago

  • Posted a reply to "Premium News Woo theme sidebar & ad problems", on the site WordPress Support Forums:
    Try posting on Woo Themes

    3 years ago

  • Posted a reply to "Plugin Assistance - Looking for Plugin to allow me to attach files to send", on the site WordPress Support Forums:
    ohh that's easy - you have to use the plugin PJW Mime Config and add…

    3 years ago

  • Posted a reply to "Content displayed does not correspond to menu button clicked", on the site WordPress Support Forums:
    clear your cache - in your browser and link your site here - I will…

    3 years ago

  • Posted a reply to "Not being able to access my site beyond the homepage", on the site WordPress Support Forums:
    I would resize your main image to w-640-h-325 other wise your site looks like its…

    3 years ago

  • Posted a reply to "Adding Media", on the site WordPress Support Forums:
    Have you tried some of the upload plugins ? or set up FTP - and…

    3 years ago

  • Posted a reply to "Center Header Image", on the site WordPress Support Forums:
    Use Firebug - then you can edit on the fly without hurting you site .

    3 years ago

  • Posted a reply to "Change content-font color 2010 theme", on the site WordPress Support Forums:
    open post -> highlight text -> and edit the font color in the options in…

    3 years ago

  • Posted a reply to "Permalink images are broken", on the site WordPress Support Forums:
    re -upload your images to your new server. ? you prob have to change your…

    3 years ago

  • Posted a reply to "I Can't click links in Pages", on the site WordPress Support Forums:
    yah strange - something is wrong with your theme - all the text is messed…

    3 years ago

  • Posted a reply to "I Can't click links in Pages", on the site WordPress Support Forums:
    check the html - http://www.w3schools.com/HTML/html_links.asp

    3 years ago

  • Posted a reply to "Subpages not appearing", on the site WordPress Support Forums:
    what version of WP are you using ?

    3 years ago

  • Posted a reply to "Looking for unique ecommerce plugin...", on the site WordPress Support Forums:
    Im using Jigo-Shop - but it sounds like you need to use Magento -the ultimate…

    3 years ago

  • Created a topic, WP WIKI on WP- version 3.2 RC 2, on the site WordPress Support Forums

    3 years ago

  • Created a new ticket, #17914, in Core Trac:
    Wiki - Pages not rendering 3.2 RC1

    3 years ago

  • Posted a reply to "3.2 RC1", on the site WordPress Support Forums:
    Looks like this version wont load wiki pages?-

    3 years ago

  • Created a topic, Wiki - not showing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin- S2 Member] edit reg page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, I need to edit my Reg Page - Code, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Plugins Are Not Working PLEASE HELP", on the site WordPress Support Forums:
    What version of WP are you using ? did you upgrade ?

    3 years ago