WordPress.org

Ready to get started?Download WordPress

Profiles

SSchat

Profile picture of SSchat
  • Member Since: December 13th, 2010
  • Amsterdam, NL
  • www.yeon.nl
  • Web Developer at Yeon
  • Posted a reply to "Custom reset password form", on the site WordPress Support Forums:
    point it to a custom 'reset' page? create it via a new page-template maybe

    10 months ago

  • Posted a reply to "uploaded image to post", on the site WordPress Support Forums:
    yup solved. i just use an sql stat for this. wpdb->get_results( $sql....

    1 year ago

  • Created a topic, uploaded image to post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Disable the content filter?", on the site WordPress Support Forums:
    or maybe dont make it a 'post' - type, but a new type like 'widget'?…

    2 years ago

  • Created a topic, Disable the content filter?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, PHP errors in log, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Visual Editor Not Working", on the site WordPress Support Forums:
    Program is called: VirusBarrier X6 Great program :)

    2 years ago

  • Posted a reply to "Visual Editor Not Working", on the site WordPress Support Forums:
    oke, found it... i went into the code of file : class-wp-editor.php and did some…

    2 years ago

  • Posted a reply to "Visual Editor Not Working", on the site WordPress Support Forums:
    well, all i am doing is 'testing'... Downgrading does 'fix' the problem. So, this might…

    2 years ago

  • Created a topic, Visual Editor Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Visual Editor Not Working After 3.3 Upgrade", on the site WordPress Support Forums:
    Great to all who found the answer... me still looking :( I have done ALL…

    2 years ago

  • Created a topic, Good plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP Users Exporter] error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Loading a script into post pages only", on the site WordPress Support Forums:
    function call_ketchup() { if (is_single()) { wp_enqueue_script('ketchup', get_bloginfo('template_url') ."/scripts/jquery.ketchup.all.min.js", array('jquery'), '1.0'); } add_action('init', 'call_ketchup'); is…

    3 years ago

  • Posted a reply to "Custom menu", on the site WordPress Support Forums:
    did a quick test with the default WP theme (twenty-something), and same problem. When the…

    3 years ago

  • Posted a reply to "Custom menu", on the site WordPress Support Forums:
    Hi Tristarweb, thanks for you quick reply! i did some checking, and indeed this plugin…

    3 years ago

  • Created a topic, Custom menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Quick Cache ( A WP Super Cache Alternative )] Funny permissions", on the site WordPress Support Forums:
    Agreed! Not working well on this issue.

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Upgrade - thumbnails not being created", on the site WordPress Support Forums:
    it is working for me again. Due to another problem with a language plugin i…

    4 years ago

  • Posted a reply to "How to implement user specific content / portals", on the site WordPress Support Forums:
    Never got the answer to this? i have the same issue/wish

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Upgrade - thumbnails not being created", on the site WordPress Support Forums:
    Hi, also here. Since yesterday a NextGen user. Looks pretty sweet. But idd, not thumbnails…

    4 years ago