WordPress.org

Ready to get started?Download WordPress

Profiles

RogerWheatley

Profile picture of RogerWheatley
  • Member Since: June 4th, 2011
  • Find me on:

  • Posted a reply to "Error 404 after update to WP4.0", on the site WordPress Support Forums:
    Hi Rolf, The fix as you suggested for php.ini did the trick: max_execution_time = 600…

    1 week ago

  • Posted a reply to "Error 404 after update to WP4.0", on the site WordPress Support Forums:
    I reinstalled and am also no getting error 500: Internal Server Error The server encountered…

    1 week ago

  • Posted a reply to "Error 404 after update to WP4.0", on the site WordPress Support Forums:
    Thank you Rolf, Also, WordPress creates no error log entry. The Apache error log has…

    1 week ago

  • Created a topic, Error 404 after update to WP4.0, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @ericatshareaholic Thanks, you guys rock! Appreciated.

    3 months ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @ericatshareaholic Thank you.

    3 months ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @Shareaholic 5. I think you're thinking of "Install Plugins" instead (page title), found via: Dashboard…

    3 months ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @ericatshareaholic Modifying, adding and saving of WordPress menus. 1. WP 3.9.1 2. Shareaholic 7.4.0.6 3.…

    3 months ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @Delete26 - The same solution had worked here too. Deactivating and uninstalling the Shareaholic plugin…

    3 months ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @Shareaholic - Using the standard menu(s) under WordPress admin >> Appearance Thanks

    3 months ago

  • Created a topic, Save menu produces 404 error or 500 error, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Performance test does nothing, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Increased server load and causes errors", on the site WordPress Support Forums:
    Done! Thank you!!!!!! :) (The site owner will be VERY happy)

    8 months ago

  • Created a topic, [Resolved] Broken in WP 3.8, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Increased server load and causes errors", on the site WordPress Support Forums:
    Please see: [10-Jan-2014 15:01:54 UTC] PHP Warning: Creating default object from empty value in /home/xxxxxxxx/public_html/wp-content/plugins/repostus/modules/repost-content/repost-content-class.php…

    8 months ago

  • Created a topic, Increased server load and causes errors, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Causes White Screen of Death, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Response from CloudFlare: FAILED - error, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Blacklist not saved to Cloudflare", on the site WordPress Support Forums:
    Update: Long list resulted in a 502 error being thrown. As this is a gateway…

    9 months ago

  • Created a topic, How to remove clef?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Blacklist not saved to Cloudflare, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Broken - Users do not display", on the site WordPress Support Forums:
    @Rachelflute I ended up exporting the records manually from the database (MySQL), then importing after.…

    10 months ago

  • Replied to an idea, Better WordPress import/export

    11 months ago

  • Created a topic, Broken - Users do not display, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Large overhead, on the site WordPress Support Forums

    12 months ago

  • Created a topic, 2 Factor Authentication, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Zendesk Remote Authentication deprecated, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works well, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Backups are corrupt, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "BackWPup not working after upgrade", on the site WordPress Support Forums:
    You will also find that the backups are password protected when you are able to…

    2 years ago

  • Posted a reply to "Easing Slider Lite Images aren't loading in IE8+ after 2.1 update", on the site WordPress Support Forums:
    @MatthewRuddy Thanks, I tried that (clearing cache) on more than one different computer, using IE…

    2 years ago

  • Posted a reply to "Easing Slider Lite Images aren't loading in IE8+ after 2.1 update", on the site WordPress Support Forums:
    Same issue here using IE 9.0.14 will try v2.1.1 pre release and report back. Thank…

    2 years ago

  • Created a topic, Corrupt, locked out backups, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.0.3 Update is Missing - Returns 404 Error", on the site WordPress Support Forums:
    @Gart This has been fixed, refresh your browser as the pluging is also now at…

    2 years ago

  • Created a topic, Backup in new version 3.x Fail, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.0.3 Update is Missing - Returns 404 Error", on the site WordPress Support Forums:
    @Daniel Huesken - Thanks. No, no user rights plugin installed. I notice if I click…

    2 years ago

  • Posted a reply to "3.0.3 Update is Missing - Returns 404 Error", on the site WordPress Support Forums:
    Also, the upload to Dropbox feature is now broken! Even though the app is authorized…

    2 years ago

  • Posted a reply to "3.0.3 Update is Missing - Returns 404 Error", on the site WordPress Support Forums:
    Also... Broken???? "You do not have sufficient permissions to access this page." when I try…

    2 years ago

  • Posted a reply to "3.0.3 Update is Missing - Returns 404 Error", on the site WordPress Support Forums:
    Oh my goodness! Backup went through and I NEVER clicked the update.

    2 years ago

  • Posted a reply to "3.0.3 Update is Missing - Returns 404 Error", on the site WordPress Support Forums:
    Same issue here. Lists an update as available, yet it's not there.

    2 years ago

  • Posted a reply to "Listings no longer appear and contact information "fix" message", on the site WordPress Support Forums:
    @ClickSold Okay, will do this. Thank you.

    2 years ago

  • Created a topic, Error 500 when activated, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP 3.5 Compatibility?", on the site WordPress Support Forums:
    @hawaiiwp Quick heads up... If you read the reviews people are leaving at http://wordpress.org/support/view/plugin-reviews/db-cache-reloaded-fix it…

    2 years ago

  • Posted a reply to "[ERROR] Job restarted, because inactivity!", on the site WordPress Support Forums:
    I'm not the developer, but for me at least it works if I compress with…

    2 years ago

  • Posted a reply to "C'mon man...", on the site WordPress Support Forums:
    In (standard industry using Apache) servers, these folders are chmod 755 and also commonly owned…

    2 years ago

  • Created a topic, Broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Listings no longer appear and contact information "fix" message", on the site WordPress Support Forums:
    Update: Developer fixed point #2 via a plugin update - Super job - Thanks!!!! :)

    2 years ago

  • Posted a reply to "Causes server load", on the site WordPress Support Forums:
    @groan Log into your WPremote account and fire off that question. I have personally found…

    2 years ago

  • Posted a reply to "[Solved] Captcha images still not showing", on the site WordPress Support Forums:
    @richardakira Please can you post the fix? Would be appreciated :) - Thanks!

    2 years ago

  • Created a topic, Captcha not displaying, on the site WordPress Support Forums

    2 years ago