WordPress.org

Ready to get started?Download WordPress

Profiles

Preeminent

Profile picture of Preeminent
  • Member Since: September 8th, 2008
  • Posted a reply to "Pledge without paying?", on the site WordPress Support Forums:
    You need to make sure to have Easy Digital Downloads, as well as the Stripe…

    3 months ago

  • Created a topic, Problems After Visiting Secure Page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Entire site goes HTTPS after visiting one HTTPS page...", on the site WordPress Support Forums:
    I'm having this same issue. Have you figured this out? I only need my checkout…

    6 months ago

  • Created a topic, Invoice shortcode will not work, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] A custom single product template?", on the site WordPress Support Forums:
    Thank you for this!

    12 months ago

  • Posted a reply to "Won't Activate", on the site WordPress Support Forums:
    Oh, I've moved on. Thanks.

    1 year ago

  • Posted a reply to "All Images Disappear", on the site WordPress Support Forums:
    Got it! For anyone else that might end up having this issue. Make sure to…

    1 year ago

  • Created a topic, All Images Disappear, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken Icons and Images in Admin Panel", on the site WordPress Support Forums:
    Same issue here.

    1 year ago

  • Posted a reply to "Can I block CSS from loading", on the site WordPress Support Forums:
    Ok, got it! Sorry, Chrome has been doing weird things today, and not accepting my…

    1 year ago

  • Posted a reply to "Can I block CSS from loading", on the site WordPress Support Forums:
    Ok, it's working as far as stopping those from loading, but now the progress bars…

    1 year ago

  • Posted a reply to "Can I block CSS from loading", on the site WordPress Support Forums:
    Awesome! Ok, so the "dont_load_progress_bar_stuff" would be my own hook from my theme, right? Just…

    1 year ago

  • Created a topic, Can I block CSS from loading, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great, even in custom fields!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "More than one bar at a time?", on the site WordPress Support Forums:
    Thank you so much! Perfect! I really appreciate you responding to my question so quickly.

    1 year ago

  • Created a topic, More than one bar at a time?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Featured image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Won't Activate, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Displaying a product's custom field information", on the site WordPress Support Forums:
    Oh wow, it's been a while since I did this. I will see if I…

    1 year ago

  • Posted a reply to "How can I display without Shortcode?", on the site WordPress Support Forums:
    Anyone? I just need to be able to display a progress bar without the shortcode.…

    1 year ago

  • Created a topic, How can I display without Shortcode?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Things Aren't Working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Front-end campaign submition button won't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multisite and Stripe Connect?", on the site WordPress Support Forums:
    I too am wondering about this! I will buy Gravity Forms in an instant if…

    1 year ago

  • Created a topic, Problem with php HTTP_USER_AGENT, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to make this an IF statement, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Weird wrapper issue in the shopping cart file, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change Media Uploads Folder, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "New Feature Suggestion - Add Free Gift at When Cart Total Reaches Certain Amount", on the site WordPress Support Forums:
    Try adding this to the requests section of the woothemes site!

    1 year ago

  • Posted a reply to "How to achieve Responsive Images", on the site WordPress Support Forums:
    Is the font in ems instead of pixels? That will certainly help some.

    2 years ago

  • Posted a reply to "Displaying a product's custom field information", on the site WordPress Support Forums:
    Sorry folks. Got it. It works fine. I actually was experimenting with a traditional post…

    2 years ago

  • Created a topic, Displaying a product's custom field information, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] A custom single product template?", on the site WordPress Support Forums:
    Hey guys, So I don't understand how to get this to work? I know all…

    2 years ago

  • Posted a reply to "How to achieve Responsive Images", on the site WordPress Support Forums:
    Awesome. Thanks for the replies! I actually did switch to width:auto but didn't get a…

    2 years ago

  • Created a topic, How to achieve Responsive Images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Blows others out of the water, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Contact form 7 CSS disappeared after WP update to 3.5!", on the site WordPress Support Forums:
    Eh! I was afraid of that. I came here first, before upgrading. The last time…

    2 years ago

  • Created a topic, Compatible with 3.5?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can you, Woo guys launch actual support forum?", on the site WordPress Support Forums:
    I too agree that support takes a lot of time. I would gladly pay for…

    2 years ago

  • Posted a reply to "styling button add to cart", on the site WordPress Support Forums:
    Do you have a custom css file, or are you only using the default css?…

    2 years ago

  • Posted a reply to "Embed PDF using do_shortcode()", on the site WordPress Support Forums:
    Yeah, do_shortcode won't work for me either.

    2 years ago

  • Posted a reply to "[Plugin: CubePoints] NEEDS DOCUMENTATION!", on the site WordPress Support Forums:
    I agree! I was very excited to start using this, but seeing almost no documentation…

    2 years ago

  • Posted a reply to "[Plugin: CubePoints] points for a tweet ?", on the site WordPress Support Forums:
    I would love that as well!

    2 years ago

  • Posted a reply to "[Plugin: T(-) Countdown] Why is it displaying words, spelled out?", on the site WordPress Support Forums:
    Premium version bought. Email has been sent!

    2 years ago

  • Posted a reply to "[Plugin: T(-) Countdown] Why is it displaying words, spelled out?", on the site WordPress Support Forums:
    Hmmm, well I just used Display:none to get rid of the words, "days", "hours", etc…

    2 years ago

  • Posted a reply to "[Plugin: T(-) Countdown] Why is it displaying words, spelled out?", on the site WordPress Support Forums:
    I'm sorry! I appreciate your replies! I have been on vacation. As soon as I…

    2 years ago

  • Created a topic, [Plugin: T(-) Countdown] Why is it displaying words, spelled out?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Get the Image] get_the_image not getting image(s) from gallery ?", on the site WordPress Support Forums:
    So I'm now using: <?php if ( has_post_thumbnail() ) { the_post_thumbnail(); } else { get_the_image(…

    2 years ago

  • Posted a reply to "[Plugin: Get the Image] get_the_image not getting image(s) from gallery ?", on the site WordPress Support Forums:
    Is there something like get_the_image( array( 'thumbnail_scan' => true ) ); that I can use?…

    2 years ago

  • Posted a reply to "[Plugin: Get the Image] get_the_image not getting image(s) from gallery ?", on the site WordPress Support Forums:
    ok, well I'm getting somewhere with <?php if ( has_post_thumbnail() ) { the_post_thumbnail(); } else…

    2 years ago