WordPress.org

Ready to get started?Download WordPress

Profiles

Nevis-1

Profile picture of Nevis-1
  • Member Since: July 3rd, 2011
  • Created a topic, GoDaddy Too Many Images In Directory, on the site WordPress Support Forums

    1 week ago

  • Created a topic, No Items Display, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Go Daddy BANS 45 MAIN WP Plugins, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "White screen using with WordPress 3.8.1", on the site WordPress Support Forums:
    Might this be the problem? http://www.ravenousravendesign.com/wordpress/45-wordpress-plugins-blacklisted-godaddy/

    6 months ago

  • Created a topic, For plugin author...very important...please read., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Intermittenet White Screens with WP 3.8.1", on the site WordPress Support Forums:
    Just discovered this, looks like it is time for a new hosting company. http://support.godaddy.com/help/article/8964/managed-wordpress-blacklisted-plugins

    6 months ago

  • Posted a reply to "Intermittenet White Screens with WP 3.8.1", on the site WordPress Support Forums:
    Yep, just disabled WP Super Cache via ftp, white paged in the backend, and all…

    6 months ago

  • Posted a reply to "Intermittenet White Screens with WP 3.8.1", on the site WordPress Support Forums:
    Now having the SAME problem with another site. Same hosting company, (Go Daddy) same theme,…

    6 months ago

  • Posted a reply to "Intermittenet White Screens with WP 3.8.1", on the site WordPress Support Forums:
    Fixed the problem, switched to W# Total Cache. No more white screens, and works with…

    6 months ago

  • Posted a reply to "Intermittenet White Screens with WP 3.8.1", on the site WordPress Support Forums:
    theatereleven, noticed a plugin that you mentioned using (Floating Social Bar). I had just recently…

    6 months ago

  • Created a topic, Causes Intermittent White Screens, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Intermittenet White Screens with WP 3.8.1", on the site WordPress Support Forums:
    theatereleven, glad, well not glad, but am reassured to see that I am not the…

    7 months ago

  • Created a topic, Intermittenet White Screens with WP 3.8.1, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "White screen using with WordPress 3.8.1", on the site WordPress Support Forums:
    I would hardly call this isuue "resolved", as I am still gettin white screen errors.…

    7 months ago

  • Created a topic, Intermittenet White Screens, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Asynchronous or not?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Slider not working, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Any news on v 1.3.0 and WP 3.8, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works great, but strange behavior...sometimes, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works beautifully with WP3.8, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Plugin activated, image still not appearing", on the site WordPress Support Forums:
    Thank you for your tip "Featured Images in RSS w/ Size and Position". This plugin…

    8 months ago

  • Created a topic, Pulls feeds, but thumbnails are HUGE, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Products not showing, plugin working in WP3.8", on the site WordPress Support Forums:
    Lora77, thanks. I did figure it out FINALLY. I was "drilling down" to many levels…

    8 months ago

  • Created a topic, Products not showing, plugin working in WP3.8, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Thumbnail images are HUGE!", on the site WordPress Support Forums:
    I just gave up on it.

    8 months ago

  • Posted a reply to "Fatal Error in Indexing Images", on the site WordPress Support Forums:
    I got the site running just fine now, but still am having problems with the…

    8 months ago

  • Created a topic, Thumbnail images are HUGE!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "function (){if(l){var t=l.length;(function i(t){x.each(t,function(t,n){var r=x.t", on the site WordPress Support Forums:
    Thanks salvatore6420, tried this and still got the same error. Permissions now set back to…

    8 months ago

  • Posted a reply to "Does not work with all images--80% failure rate", on the site WordPress Support Forums:
    cristianryu, I too have scoured the web for a fix with no luck. Have found…

    9 months ago

  • Created a topic, Does not work with all images--80% failure rate, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Image uploads broken", on the site WordPress Support Forums:
    Anybody figure this out yet? Still having problems using WP 7.1 and Solostream WP-Clear 3.2.1…

    9 months ago

  • Posted a reply to "function (){if(l){var t=l.length;(function i(t){x.each(t,function(t,n){var r=x.t", on the site WordPress Support Forums:
    Any new thoughts on this?

    9 months ago

  • Posted a reply to "Several Errror message", on the site WordPress Support Forums:
    Anybody figure this out yet? Still having problems using WP 7.1 and Solostream WP-Clear 3.2.1…

    9 months ago

  • Posted a reply to "Fatal Error in Indexing Images", on the site WordPress Support Forums:
    Just to update my review on this plugin. Ignore my review, it was my fault…

    9 months ago

  • Created a topic, Failure to Regenerate Thumnails, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "function (){if(l){var t=l.length;(function i(t){x.each(t,function(t,n){var r=x.t", on the site WordPress Support Forums:
    This is what I get. I am running this plugin from Solostream's WP-Clear 3.2.1 theme.…

    9 months ago

  • Posted a reply to "Failure after upgrading WP to 3.6", on the site WordPress Support Forums:
    https://github.com/getsource/default-to-gd Did not work for me either. WP 3.71 and Solostream WP-Clear 3.2.1

    9 months ago

  • Posted a reply to "Fatal Error in Indexing Images", on the site WordPress Support Forums:
    Hey thanks for getting back to me. Just off to be d now. Been up…

    9 months ago

  • Created a topic, Fatal Error in Indexing Images, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Updating plugin to version 4.0.3", on the site WordPress Support Forums:
    Bring back WP Security. It worked!

    10 months ago

  • Posted a reply to "Can't delete theme via dashboard OR FTP", on the site WordPress Support Forums:
    All seems OK now.

    10 months ago

  • Posted a reply to "Can't delete theme via dashboard OR FTP", on the site WordPress Support Forums:
    What I mean by starting up is logging in. There were several entries in several…

    10 months ago

  • Posted a reply to "Can't delete theme via dashboard OR FTP", on the site WordPress Support Forums:
    I can delete the folder just fine. However as soon as I start up WP…

    10 months ago

  • Created a topic, Received error code and stopped, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Can't delete theme via dashboard OR FTP", on the site WordPress Support Forums:
    OK I think I know where the problem lies. Just did a search using PHP…

    10 months ago

  • Posted a reply to "Can't delete theme via dashboard OR FTP", on the site WordPress Support Forums:
    Hi Clayton, thanks for getting back. On the phone with hosting provider now. Called them…

    10 months ago

  • Posted a reply to "Can't delete theme via dashboard OR FTP", on the site WordPress Support Forums:
    s3w47m88 Thanks for the tips, have never used SSH or putty before, quite enjoyed it.…

    10 months ago

  • Created a topic, Can't delete theme via dashboard OR FTP, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Broken", on the site WordPress Support Forums:
    Yeah, sorry about that. I thought the first post I did about a month ago…

    10 months ago

  • Created a topic, Just does what it says!, on the site WordPress Support Forums

    10 months ago