WordPress.org

Ready to get started?Download WordPress

Profiles

Nazgul

Profile picture of Nazgul
  • Member Since: May 17th, 2006
  • Wijk bij Duurstede, Netherlands
  • nazgul.nu
  • Ministerie van Defensie
  • Posted a reply to "Post date lines contain {1} for some reason...", on the site WordPress Support Forums:
    See this and this topic.

    8 years ago

  • Posted a reply to "Fatal Error- whole database is lost!", on the site WordPress Support Forums:
    Your host should be able to recover it. (If they can't, I suggest looking for…

    8 years ago

  • Posted a reply to "Fatal Error- whole database is lost!", on the site WordPress Support Forums:
    Errcode 13 is a generic error thrown by MySQL. It's not a WordPress specific error.…

    8 years ago

  • Posted a reply to "Can anyone Identify...", on the site WordPress Support Forums:
    It looks like it's Extended Live Archive.

    8 years ago

  • Posted a reply to "Date/time formatting error", on the site WordPress Support Forums:
    It has to do with and old version of PHP in combination with a change…

    8 years ago

  • Posted a reply to "bug in inserting quotes in links description + how to create html page", on the site WordPress Support Forums:
    1: It's already fixed in trunk, but this way you don't have to wait for…

    8 years ago

  • Posted a reply to "Foreign language blog", on the site WordPress Support Forums:
    If you just open the files one by one and translate just the texts, you…

    8 years ago

  • Posted a reply to "'{1}' prefixed to the date of all posts after 2.0.3 upgrade", on the site WordPress Support Forums:
    peter-b, try installing the WordPress 2.0.3 Tuneup plugin. That should fix your problem.

    8 years ago

  • Posted a reply to "Foreign language blog", on the site WordPress Support Forums:
    It depends on the theme you're using if your frontpage language matches your backend language.…

    8 years ago

  • Posted a reply to "Define Roles Manually !", on the site WordPress Support Forums:
    Take a look at the Role Manager plugin.

    8 years ago

  • Posted a reply to "Sidebar shifting down when new page created", on the site WordPress Support Forums:
    Go to http://validator.w3.org for the validator.

    8 years ago

  • Posted a reply to "no-www, revamped, rewritten", on the site WordPress Support Forums:
    You have your comment. :)

    8 years ago

  • Posted a reply to "Problem with Impact Theme - Browser Issue", on the site WordPress Support Forums:
    Try fixing your XHTML validation errors. That usually fixes these kind of things.

    8 years ago

  • Posted a reply to "Akismet Fatal Error", on the site WordPress Support Forums:
    The default maximum execution time is 30 seconds, so if they set it to 5…

    8 years ago

  • Posted a reply to "blank page on webpage startup", on the site WordPress Support Forums:
    I'm assuming, you're talking about the blog mentioned in your profile? If so, try fixing…

    8 years ago

  • Posted a reply to "no-www, revamped, rewritten", on the site WordPress Support Forums:
    That should indeed fix the bug I mentioned. Will you be implementing my feature request?

    8 years ago

  • Posted a reply to "Validating XHTML help", on the site WordPress Support Forums:
    You went down from 9 to 4 errors' so it's a start. Next: Add a…

    8 years ago

  • Posted a reply to "Maximum time execution and cache.php", on the site WordPress Support Forums:
    Increase the max_execution_time setting in the php.ini file.

    8 years ago

  • Posted a reply to "Validating XHTML help", on the site WordPress Support Forums:
    You have a </head> in your footer. Change that to </body>. In your header, just…

    8 years ago

  • Posted a reply to "no-www, revamped, rewritten", on the site WordPress Support Forums:
    Sounds nice. But I would like to have the www to non-www version. :) Also,…

    8 years ago

  • Posted a reply to "New Plugin: A9 SiteInfo Generator", on the site WordPress Support Forums:
    I just installed it and I like it. I've even made a Dutch .mo and…

    8 years ago

  • Posted a reply to "Brinkster updated their mysql server and I have an error.", on the site WordPress Support Forums:
    Binaryone: The risk of being hacked depends on the PHP software that's running on those…

    8 years ago

  • Posted a reply to "Making WordPress run faster", on the site WordPress Support Forums:
    I'd upgrade to 2.0.3 if I were you. Next to a fixed security issue it…

    8 years ago

  • Posted a reply to "Deleted Some Folders Accidently - How to Re-Install", on the site WordPress Support Forums:
    Although its wise to backup your wp-config.php file and possible plugins/themes you installed.

    8 years ago

  • Posted a reply to "Blix Theme Display Calendar & Recent Posts", on the site WordPress Support Forums:
    Thesraid, you can post code here by putting it between backticks. (Look like apostophs and…

    8 years ago

  • Posted a reply to "Sidebar below content ++ number of comments and comment box etc not showing", on the site WordPress Support Forums:
    Yes, I think it's a problem with the div's somewhere. I've been doing some experimenting…

    8 years ago

  • Posted a reply to "Sidebar below content ++ number of comments and comment box etc not showing", on the site WordPress Support Forums:
    Header looks ok. Index contained a bogus </div> and a ; was missing. I also…

    8 years ago

  • Posted a reply to "Sidebar below content ++ number of comments and comment box etc not showing", on the site WordPress Support Forums:
    We're getting there. We're down to just 2 validation errors, which I think are in…

    8 years ago

  • Posted a reply to "Sidebar below content ++ number of comments and comment box etc not showing", on the site WordPress Support Forums:
    Replace it with (you were missing a >): </div> <div id="footer"> &copy; James Doman -…

    8 years ago

  • Posted a reply to "Sidebar below content ++ number of comments and comment box etc not showing", on the site WordPress Support Forums:
    But it solved most of your validation errors, so we'll try to fix the others…

    8 years ago

  • Posted a reply to "bug in inserting quotes in links description + how to create html page", on the site WordPress Support Forums:
    Link for 1: http://txfx.net/code/wordpress/wordpress-203-tuneup/

    8 years ago

  • Posted a reply to "Sidebar below content ++ number of comments and comment box etc not showing", on the site WordPress Support Forums:
    Try replacing it with this: <div id="sidebar"> <h2>Menu</h2> <ul> <?php wp_list_pages('exclude=7,20&title_li=&sort_column=menu_order'); ?> <li><a href="javascript:Effect.Combo('shelf', {duration:…

    8 years ago

  • Posted a reply to "New feature request: moderated posting", on the site WordPress Support Forums:
    The Role Manger plugin allows you to do this. It does this by not giving…

    8 years ago

  • Posted a reply to "Sidebar below content ++ number of comments and comment box etc not showing", on the site WordPress Support Forums:
    You forgot to but it between backticks. Now the forum is trying to render them.…

    8 years ago

  • Posted a reply to "Sidebar below content ++ number of comments and comment box etc not showing", on the site WordPress Support Forums:
    This is what's in the theme's sidebar.php, as downloaded from the link you gave: <div…

    8 years ago

  • Posted a reply to "Sidebar below content ++ number of comments and comment box etc not showing", on the site WordPress Support Forums:
    Weird, because that plugin doesn't output or change any XHTML as far as I can…

    8 years ago

  • Posted a reply to "Sidebar below content ++ number of comments and comment box etc not showing", on the site WordPress Support Forums:
    Link to where you got the plugin? EDIT: The plugin is part of the problem.…

    8 years ago

  • Posted a reply to "Blank pages for post and login, after working for many years", on the site WordPress Support Forums:
    Also take a look at your webserver error logs for errors.

    8 years ago

  • Posted a reply to "Sidebar below content ++ number of comments and comment box etc not showing", on the site WordPress Support Forums:
    Did you make any changes to the theme yourself? Because I see some discepancies between…

    8 years ago

  • Posted a reply to "Sidebar below content ++ number of comments and comment box etc not showing", on the site WordPress Support Forums:
    Where did you get your theme? Also, as a sidenote, I'd suggest upgrading to WordPress…

    8 years ago

  • Posted a reply to "Sidebar below content ++ number of comments and comment box etc not showing", on the site WordPress Support Forums:
    You have XHTML validation errors on both pages. Try fixing these and these. I think…

    8 years ago

  • Posted a reply to "RSS feed for comments - XML parsing error", on the site WordPress Support Forums:
    What's your setting at Options -> Reading -> Syndication Feeds -> Show the most recent…

    8 years ago

  • Posted a reply to "Validation error", on the site WordPress Support Forums:
    What if you change your sidebar code to this (so remove the ul and /ul):…

    8 years ago

  • Posted a reply to "Validation error", on the site WordPress Support Forums:
    Which version of that plugin are you running?

    8 years ago

  • Posted a reply to "Validation error", on the site WordPress Support Forums:
    You open a <ul> tag followed by a <form> tag, but <form> tags aren't allowed…

    8 years ago

  • Posted a reply to "What page to edit?", on the site WordPress Support Forums:
    There are some weird characters embedded in your source. Try deleting these pieces, and then…

    8 years ago

  • Posted a reply to ""a href" tags stop working after 2 on Page", on the site WordPress Support Forums:
    For a list of those validation errors, see here.

    8 years ago

  • Posted a reply to "Warning: Invalid argument supplied for foreach() in - blog is down", on the site WordPress Support Forums:
    I don't see the error anymore? But if it's a foreach error somewhere in functions.php,…

    8 years ago

  • Posted a reply to "How can I get rid of a paragraph from the template?", on the site WordPress Support Forums:
    HandySolo, if an unrecognized value is given to the bloginfo function, it returns the blog…

    8 years ago

  • Posted a reply to "Partial Page Load", on the site WordPress Support Forums:
    At http://validator.w3.org/ you can also upload files. So if you save the content of a…

    8 years ago