WordPress.org

Ready to get started?Download WordPress

Profiles

KevinLycett

Profile picture of KevinLycett
  • Member Since: December 17th, 2010
  • Posted a reply to "It doesn't display "Register" link.", on the site WordPress Support Forums:
    I found an old query on the forum with this answer from the plugin in…

    1 month ago

  • Posted a reply to "Made a couple of small display/CSS changes, might be useful for others", on the site WordPress Support Forums:
    Hi thanks for that, very useful! I couldn't find the css rule to add bullets…

    3 months ago

  • Created a topic, Brililant plugin, on the site WordPress Support Forums

    7 months ago

  • Created a topic, [plugin: contact Form 7 Really Simple CAPTCHA] Still getting Spam, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Cimy Header Image rotator can't delete images, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Adding Next Gen Gallery to page - drop down list not working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Adding Next Gen Gallery to page - drop down list not working", on the site WordPress Support Forums:
    I have exactly the same problem; suddenly the drop down to insert a gallery has…

    9 months ago

  • Posted a reply to "TwentyTwelve: Add page that does not appear in the top menu", on the site WordPress Support Forums:
    alchymth Thanks for that code it's exactly what I'm looking for but I'm confused. There…

    10 months ago

  • Posted a reply to "Advanced link popup drop downs empty", on the site WordPress Support Forums:
    I'm having same issue with WP 3.6.1 and TinyMCE advanced 3.5.8 so I've had to…

    11 months ago

  • Posted a reply to "CSS customization with NGG 2.0", on the site WordPress Support Forums:
    Hi Becky I'm using NGG 2.0 with WP 3.5.2 It's very slow to use Gallery…

    12 months ago

  • Posted a reply to "CSS customization with NGG 2.0", on the site WordPress Support Forums:
    Wow thanks for such a swift response.

    12 months ago

  • Posted a reply to "CSS customization with NGG 2.0", on the site WordPress Support Forums:
    This looks like a very big issue. Of course we need to edit the css…

    12 months ago

  • Created a topic, Excellent but heavy duty, on the site WordPress Support Forums

    1 year ago

  • Created a topic, EXcellent review, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: NextGEN Gallery] change album thumbnail size on NextGen Gallery", on the site WordPress Support Forums:
    You'll need to start a new post for this one or no-one will notice your…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] change album thumbnail size on NextGen Gallery", on the site WordPress Support Forums:
    Hi wizzpig666, that's brilliant! But how did you get your css to override the nggallery…

    2 years ago

  • Created a topic, [ Secondary HTML Content] can't use WP media to insert images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] reviews showing in sidebar but have not installed", on the site WordPress Support Forums:
    Whoops, css should be: .widget-area #wpcr_respond_1{ display:none; }

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] reviews showing in sidebar but have not installed", on the site WordPress Support Forums:
    I've resolved it -it is conflicting with another plugin 'Secondary HTML content', and this plugin…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] reviews showing in sidebar but have not installed", on the site WordPress Support Forums:
    Thanks for the suggestion, but I checked and the widget's not added to the sidebar.

    2 years ago

  • Created a topic, [Plugin: WP Customer Reviews] reviews showing in sidebar but have not installed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Too much space!", on the site WordPress Support Forums:
    Check your css, it looks like you've got 35px padding assigned to blockquote and this…

    2 years ago

  • Posted a reply to "[Plugin: Secondary HTML Content] Not all Tiny MCE buttons showing in 3.0.1", on the site WordPress Support Forums:
    Hi yes, I emailed the author and he told me I was checking the Tiny…

    2 years ago

  • Created a topic, [Plugin: Secondary HTML Content] All content lost in re-install, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Secondary HTML Content] Not all Tiny MCE buttons showing in 3.0.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Media Library Categories] Media Categories - Featured Image", on the site WordPress Support Forums:
    Mathew, follow sirenwebs link in her/his second post above, copy the code she/he has supplied.…

    2 years ago

  • Posted a reply to "[Plugin: Media Library Categories] Media Categories - Featured Image", on the site WordPress Support Forums:
    It's a great plugin, but I'm worried about the bugs. I don't think I'll be…

    2 years ago

  • Posted a reply to "[Plugin: Media Library Categories] Media Categories - Featured Image", on the site WordPress Support Forums:
    Wow. Is it your plugin?

    2 years ago

  • Posted a reply to "[Plugin: Media Library Categories] Media Categories - Featured Image", on the site WordPress Support Forums:
    Yup, that works. Many, many thanks sirenweb for sharing this fix, I've got a happy…

    2 years ago

  • Posted a reply to "[Plugin: Media Library Categories] Media Categories - Featured Image", on the site WordPress Support Forums:
    I'm having the same problem and would be very grateful if anyone has the answer!

    2 years ago

  • Created a topic, [plugin: tiny MCE advanced], on the site WordPress Support Forums

    3 years ago

  • Created a topic, [plugin: SubHeading], on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Batch Cat] doens't work?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] fails after transfer to new server, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Add Movie", on the site WordPress Support Forums:
    Phew thanks for this, my client was going ballistic. The new embed function was a…

    3 years ago

  • Created a topic, how to edit and style postmetadata, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "underline post title in feed, but not in post", on the site WordPress Support Forums:
    Hi Esmi, thank you, that is so fantastic. It works perfectly and is way beyond…

    4 years ago

  • Posted a reply to "underline post title in feed, but not in post", on the site WordPress Support Forums:
    Wow that's a fast response, many thanks. This is where I want the post titles…

    4 years ago

  • Created a topic, underline post title in feed, but not in post, on the site WordPress Support Forums

    4 years ago