WordPress.org

Ready to get started?Download WordPress

Profiles

KaiserSoze13

Profile picture of KaiserSoze13
  • Member Since: February 5th, 2013
  • Created a topic, Broken image links (thumbs), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works just fine., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Twitter auto-post plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Loving it, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Yoast] Sitemap not found 404 Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Technorati rejects my RSS feed", on the site WordPress Support Forums:
    The Feed validator says my feed is ok, I think. http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fscifi-real.com%2Ffeed%2F I don't understand a…

    2 years ago

  • Created a topic, Technorati rejects my RSS feed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Where are those "sitemap.xml" and "sitemap.xml.gz" placed?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    I will try it. Should there be any connection with Yoast and do these two…

    2 years ago

  • Created a topic, Use it together with Yoast plugin?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    Hi again. I will keep my confidence in the webserver. I think I found the…

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    So it is the Apache itself? I wish there was a way to track exqctly…

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    Are you sure, esmi? A lot of websites are hosted on this webserver and they…

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    That's what was given to me. I think this is all. Today the issue repeated.…

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    ***.***.***.**** - - [12/Feb/2013:11:57:20 +0200] "GET /wp-includes/js/thickbox/loadingAnimation.gif HTTP/1.1" 304 190 "http://scifi-real.com/wp-admin/index.php" "Mozilla/5.0 (Windows NT 6.1;…

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    ***.***.***.**** - - [12/Feb/2013:11:56:43 +0200] "GET /favicon.ico HTTP/1.1" 200 240 "-" "Mozilla/5.0 (Windows NT 6.1;…

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    ***.***.***.**** - - [12/Feb/2013:11:55:05 +0200] "GET /wp-content/themes/gadgetry-parent/framework/extensions/newsletter/static/js/newsletter.js?ver=1.0 HTTP/1.1" 304 212 "http://scifi-real.com/wp-admin/index.php" "Mozilla/5.0 (Windows NT 6.1;…

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    ***.***.***.**** - - [12/Feb/2013:11:53:39 +0200] "GET /wp-admin/index.php HTTP/1.1" 200 76050 "http://scifi-real.com/wp-admin/index.php" "Mozilla/5.0 (Windows NT 6.1;…

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    ***.***.***.3 - - [12/Feb/2013:11:15:01 +0200] "GET /wp-content/themes/gadgetry-parent/images/icons/icons_sprite.png HTTP/1.1" 200 2029 "http://scifi-real.com/wp-content/themes/gadgetry-parent/style.css" "Mozilla/5.0 (Windows NT 6.1;…

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    access.log ***.***.***.3 - - [12/Feb/2013:11:14:58 +0200] "GET / HTTP/1.1" 200 29287 "-" "Mozilla/5.0 (Windows NT…

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    For some reason, I can not post in my old thread. http://wordpress.org/support/topic/media-library-thumbnails-keep-disappearing-randomly?replies=7 Still, I pinpointed…

    2 years ago

  • Created a topic, Media library disappears from the 'add media' after publishing new post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    I will get a word tomorrow, if what kind of logs I can check. I…

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    Re-uploading WordPress core files will not reset WordPress in any way whatsoever. Try checking your…

    2 years ago

  • Posted a reply to "Media library thumbnails keep disappearing randomly", on the site WordPress Support Forums:
    Yep. All three of them. I reset them by FTP. I juts reset the entire…

    2 years ago

  • Created a topic, Media library thumbnails keep disappearing randomly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, It messed up my media library, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Aksimet is messing up the Media Library, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Add/insert media prob. 'An error occurred in the upload. Please try again later'", on the site WordPress Support Forums:
    Thank you, mate! The last one resolved the mess. Re-uploaded the stuff you told me.…

    2 years ago

  • Created a topic, Add/insert media prob. 'An error occurred in the upload. Please try again later', on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "An error occurred in the upload. Please try again later.", on the site WordPress Support Forums:
    Ok, I will adhere to this pointless action. not that everybody has the same problem.

    2 years ago

  • Posted a reply to "An error occurred in the upload. Please try again later.", on the site WordPress Support Forums:
    Same problem here. Yesterday I had no problem, but when I upload a picture, I…

    2 years ago

  • Posted a reply to "Changing Permalinks to %postname%", on the site WordPress Support Forums:
    It is 100% sure that this mod is activated. I activated the mod on my…

    2 years ago

  • Created a topic, Changing Permalinks to %postname%, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cool and working smoothly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, My best freind when I have to edit something quick and easy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Configuring a page and a menu", on the site WordPress Support Forums:
    I realized how stupid I am, but I fixed it. :) I had no idea…

    2 years ago

  • Posted a reply to "Configuring a page and a menu", on the site WordPress Support Forums:
    Yep, I know that. My problem is that I do not want my anchor page…

    2 years ago

  • Posted a reply to "Configuring a page and a menu", on the site WordPress Support Forums:
    I thought those features are configured by the core application. Thank you, though. I will…

    2 years ago

  • Posted a reply to "Configuring a page and a menu", on the site WordPress Support Forums:
    This theme is free. I must have misexplained my issue. I configure the menus and…

    2 years ago

  • Created a topic, Configuring a page and a menu, on the site WordPress Support Forums

    2 years ago