WordPress.org

Ready to get started?Download WordPress

Profiles

KTS915

Profile picture of KTS915
  • Member Since: June 1st, 2013
  • Posted a reply to "EOT is correct but doesn't work", on the site WordPress Support Forums:
    If you have the Pro version, you can contact them at their website: see Help/Docs…

    5 days ago

  • Posted a reply to "User Download File Count?", on the site WordPress Support Forums:
    I don't know. You will need to ask the developer of that plugin (which is…

    5 days ago

  • Posted a reply to "Registration on Leve 0 and Leve 1", on the site WordPress Support Forums:
    You will need to have it on to enable visitors to register at level 0.

    5 days ago

  • Posted a reply to "Registration on Leve 0 and Leve 1", on the site WordPress Support Forums:
    Have you turned on Open Registration (in General Options)?

    5 days ago

  • Posted a reply to "User Download File Count?", on the site WordPress Support Forums:
    There's an add-on plugin that does this. See s2Member Secure File Browser. Many users just…

    5 days ago

  • Posted a reply to "EOT is correct but doesn't work", on the site WordPress Support Forums:
    One possible cause is that this setting is being overridden by another setting somewhere else.…

    5 days ago

  • Posted a reply to "Is s2Member Framework compatible with WPML?", on the site WordPress Support Forums:
    Does this help?

    1 week ago

  • Posted a reply to "s2member conflicting with number of blog posts shown", on the site WordPress Support Forums:
    OK, but we need to find out what the conflict (if it is a conflict)…

    1 week ago

  • Created a topic, The best users export/import plugin, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "s2member conflicting with number of blog posts shown", on the site WordPress Support Forums:
    When I access it, that page has two blog posts showing, so have you found…

    1 week ago

  • Posted a reply to "How to Notify Members of New Posts to Subscribed Categories", on the site WordPress Support Forums:
    I'd suggest either Email or a paid plugin, Post Status Notifier.

    1 week ago

  • Posted a reply to "Issue with File Upload Block after install", on the site WordPress Support Forums:
    Could you explain your problem in more detail?

    1 week ago

  • Posted a reply to "No Option for One Time (lifetime access, trial", on the site WordPress Support Forums:
    If you are a Pro user, you should be opening a ticket on the s2Member…

    1 week ago

  • Posted a reply to "Pro Login Widget php error", on the site WordPress Support Forums:
    Why did you email support? There is a support forum for the Pro version on…

    1 week ago

  • Posted a reply to "How to allow multiple registrations from same IP", on the site WordPress Support Forums:
    I don't think that this is being caused by s2Member. Do you have another plugin…

    1 week ago

  • Posted a reply to "Display protected image file in page", on the site WordPress Support Forums:
    It's very straightforward. You need to look at s2Member -> Download Options -> Basic Download…

    2 weeks ago

  • Created a topic, Fatal Errors on Activation, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "PHP Error Notices", on the site WordPress Support Forums:
    Thanks! It has certainly speeded up now! I've just come across a couple more PHP…

    2 weeks ago

  • Posted a reply to "Time issue", on the site WordPress Support Forums:
    It is set to New York, which is the correct time zone. I assume that…

    2 weeks ago

  • Created a topic, Time issue, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, PHP Error Notices, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Invalid argument supplied for foreach().....", on the site WordPress Support Forums:
    @jazzqist I am already on PHP 5.5, so that's not the cause of the issue…

    2 weeks ago

  • Posted a reply to "No access after moving the site and upgrade", on the site WordPress Support Forums:
    Those other folders should be there. But I'm afraid I'm out of ideas. Maybe someone…

    3 weeks ago

  • Posted a reply to "Logged In Users Only?", on the site WordPress Support Forums:
    Peter, Your solution works very well. Thank you!

    3 weeks ago

  • Posted a reply to "login redirect loop - but only for SOME members", on the site WordPress Support Forums:
    My guess would be that the underlying issue is caused by a plugin (quite possibly…

    3 weeks ago

  • Posted a reply to "Logged In Users Only?", on the site WordPress Support Forums:
    Peter, Thank you. It seems our minds have been working in a similar fashion. Last…

    3 weeks ago

  • Posted a reply to "No access after moving the site and upgrade", on the site WordPress Support Forums:
    I don't see anything unusual there so far as s2Member is concerned. I suspect is…

    3 weeks ago

  • Posted a reply to "Invalid argument supplied for foreach().....", on the site WordPress Support Forums:
    @cbahida Thanks very much! Commenting out those lines worked for me too! In the longer…

    3 weeks ago

  • Posted a reply to "PHP Notice", on the site WordPress Support Forums:
    Thanks. By the way, I am not running debug mode. I use the plugin which…

    3 weeks ago

  • Created a topic, Logged In Users Only?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, PHP Notice, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "No access after moving the site and upgrade", on the site WordPress Support Forums:
    I see. Do you get any messages from Query Monitor when accessing parts of the…

    3 weeks ago

  • Posted a reply to "No access after moving the site and upgrade", on the site WordPress Support Forums:
    I don't know what you mean by "as soon as i click on the S2Member…

    3 weeks ago

  • Posted a reply to "No access after moving the site and upgrade", on the site WordPress Support Forums:
    I just had a server permissions error after upgrading my localhost development installation. I found…

    3 weeks ago

  • Created a topic, PHP Notices on Anspress Options page, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Feature requests, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Unusual PHP Notices", on the site WordPress Support Forums:
    Just to update you, I have now managed to import the .csv file! It turned…

    4 weeks ago

  • Posted a reply to "How does S2member handle this?", on the site WordPress Support Forums:
    1. Visitors will not see the protected posts and pages, though they might see entries…

    4 weeks ago

  • Posted a reply to "Question about "undefined index" error", on the site WordPress Support Forums:
    Thank you!

    4 weeks ago

  • Posted a reply to "Unusual PHP Notices", on the site WordPress Support Forums:
    Glad the log was helpful. Although that meant nothing to me, I'm always interested to…

    4 weeks ago

  • Posted a reply to "Individual content for each member", on the site WordPress Support Forums:
    I have something like this on one of my sites. I can describe how I…

    4 weeks ago

  • Posted a reply to "Unusual PHP Notices", on the site WordPress Support Forums:
    No, my installation is not multisite. I have just discovered how to access the server…

    4 weeks ago

  • Posted a reply to "Unusual PHP Notices", on the site WordPress Support Forums:
    Thanks for looking into this, Alex. I have now commented out that line, and the…

    4 weeks ago

  • Posted a reply to "PHP Error Notice", on the site WordPress Support Forums:
    Query Monitor also reports this: Trying to get property of non-object wp-content/plugins/anspress/includes/anspress-functions.php:432

    4 weeks ago

  • Posted a reply to "Restrict scripts", on the site WordPress Support Forums:
    Excellent! Thank you!

    4 weeks ago

  • Posted a reply to "PHP Error Notice", on the site WordPress Support Forums:
    Version 0.1.8 seems to have fixed this. But now I'm getting the following notices instead:…

    4 weeks ago

  • Posted a reply to "NOTHING FOUND! Sorry Nothing found, please try again", on the site WordPress Support Forums:
    I suspect the error message has nothing to do with s2Member but is just generated…

    4 weeks ago

  • Posted a reply to "NOTHING FOUND! Sorry Nothing found, please try again", on the site WordPress Support Forums:
    If you work through the s2Member instructions in the back-end, you will see that you…

    4 weeks ago

  • Posted a reply to "CSS issues with update?", on the site WordPress Support Forums:
    Thank you! I have it looking good now! The functional improvements are great. In fact,…

    4 weeks ago

  • Posted a reply to "CSS issues with update?", on the site WordPress Support Forums:
    For me, including Bootstrap makes things many times worse. I shall just continue to override…

    4 weeks ago