WordPress.org

Ready to get started?Download WordPress

Profiles

JohanPirlouit

Profile picture of JohanPirlouit
  • Member Since: May 14th, 2007
  • Posted a reply to "Is there an issue with TinyMCE 4? Click on smilies doesn't work when editing.", on the site WordPress Support Forums:
    Yess! It works. At least with recent browsers: last FF 28 is OK, IE 10…

    3 months ago

  • Created a topic, Is there an issue with TinyMCE 4? Click on smilies doesn't work when editing., on the site WordPress Support Forums

    3 months ago

  • Created a topic, Meta Data are sometimes not correctly reported, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Display recent galleries picts from selected album", on the site WordPress Support Forums:
    Hi Cais, Thank you for your reply, I've already done that on many of my…

    4 months ago

  • Created a topic, Display recent galleries picts from selected album, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Are Meta Datas broken with 2.0.59?", on the site WordPress Support Forums:
    After closer investigations, there is an issue with the NextGen Gallery Powertags plugin... I deactivated…

    4 months ago

  • Created a topic, Are Meta Datas broken with 2.0.59?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "First upload batch works okay, but consecutive uploads are not listed", on the site WordPress Support Forums:
    @esmi > Even if I do understand the Forum Welcome, I don't think that in…

    9 months ago

  • Created a topic, [EGA 2.0] Attachement changes are not updated in the front-end (automatic mode), on the site WordPress Support Forums

    9 months ago

  • Created a topic, [EGA 2.0] Problems with accentuated letters in file names for encoded URLs, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "[EGA 2.0] Issues with the %TARGET% template tag", on the site WordPress Support Forums:
    I forgot to tell that the option "target=blank" attribute is activated in the General EG-Attachments…

    9 months ago

  • Created a topic, [EGA 2.0] Issues with the %TARGET% template tag, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Meta data reports a wrong image Date/Time in photo list", on the site WordPress Support Forums:
    Hi, Bulk Import metadata does nothing... All Meta Datas are already saved during upload. I…

    9 months ago

  • Created a topic, Meta data reports a wrong image Date/Time in photo list, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Add the title of an image to the image link in gallery", on the site WordPress Support Forums:
    Hi everyone, I also have the same problem: lots of lightbox-like only deal with the…

    9 months ago

  • Posted a reply to "Issue with 2.0.7 and IE10..Help...", on the site WordPress Support Forums:
    Hi all, If you still have this issue with last version of 2.0 NGG (2.0.31…

    10 months ago

  • Posted a reply to "Is compatible with version 3.6?", on the site WordPress Support Forums:
    Hi onyerleft, On the dev version of my website (that is not currently online), it…

    10 months ago

  • Posted a reply to "French translation updated, and a few other minor things fixed", on the site WordPress Support Forums:
    [off] Well, well, well..... I don't know why the two last code sections didn't appear…

    10 months ago

  • Created a topic, French translation updated, and a few other minor things fixed, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Better Look with a few extra lines of code", on the site WordPress Support Forums:
    Hi steffanl (and hi bjorsq), These CSS rules are a good idea, this style is…

    10 months ago

  • Posted a reply to "Nextgen 2.0.0", on the site WordPress Support Forums:
    @Roger > The line that you talk about doesn't exist in the current ngg-nivoslider-widget.php (version…

    11 months ago

  • Posted a reply to "Nextgen 2.0.0", on the site WordPress Support Forums:
    Hi everyone, hi Aldert, I also experiment the same issue, after updating my dev site…

    11 months ago

  • Posted a reply to "Wonder why "rem" is not used on 2013 theme?", on the site WordPress Support Forums:
    I also wonder why.... "REM" size was easy to use and was promoted mostly regarding…

    11 months ago

  • Posted a reply to "Plugin claims all pictures were taken on 1 January 1970", on the site WordPress Support Forums:
    Hi, After a big bulk "Import Meta" for all galleries at once, after some new…

    1 year ago

  • Posted a reply to "Plugin claims all pictures were taken on 1 January 1970", on the site WordPress Support Forums:
    Hi photocrati, I currently develop a new version of my website and I try NextGen…

    1 year ago

  • Posted a reply to "Don' work if used as a widget into a sidebar..", on the site WordPress Support Forums:
    Hi Aldert, Very good job!! It works great, thank you ;-). And what a reaction,…

    1 year ago

  • Created a topic, Don' work if used as a widget into a sidebar.., on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Feature request] Compatibility with lightbox/colorbox modules, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Only one gallery for free... You have to pay for more., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No links shown on posts list when Posts page is a static page.", on the site WordPress Support Forums:
    Hi Geoffrey, Yes, it works!!! I was on other projects so I couldn't see the…

    1 year ago

  • Posted a reply to "No links shown on posts list when Posts page is a static page.", on the site WordPress Support Forums:
    Salut Geoffrey, [Désolé d'avoir mis longtemps pour répondre, je suis comme toi, pas toujours super…

    1 year ago

  • Created a topic, No links shown on posts list when Posts page is a static page., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to change buttons' place on post?", on the site WordPress Support Forums:
    Hi Geoffrey, I'm also interested for that option, so I will keep track (at least)…

    1 year ago

  • Posted a reply to "Additional Excerpt at the description when posting in Facebook", on the site WordPress Support Forums:
    Hi Amarzaim, I had this problem. In fact, FB does use the Open Graph protocol…

    1 year ago

  • Created a topic, Nice functionalities..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Compatible with 3.5?", on the site WordPress Support Forums:
    I've just installed it on a WP 3.5.1 on my developpement server and the form…

    1 year ago

  • Posted a reply to "[Plugin: Simple Galleria for WordPress] Slideshow doesn't open the picture I click on", on the site WordPress Support Forums:
    Benjamin, I found a workaround to my small issue: I went to your website and…

    2 years ago

  • Created a topic, [Plugin: Simple Galleria for WordPress] Slideshow doesn't open the picture I click on, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Flash Uploader] Extension can't be activated when Media Library Categories i, on the site WordPress Support Forums

    2 years ago