WordPress.org

Ready to get started?Download WordPress

Profiles

JoeGP

Profile picture of JoeGP
  • Posted a reply to "I can no longer log in to my site (hide backend enabled)", on the site WordPress Support Forums:
    Ok, i disabled the plugin and i managed to log in, hurray ! at least…

    2 weeks ago

  • Created a topic, I can no longer log in to my site (hide backend enabled), on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Continous lockouts", on the site WordPress Support Forums:
    sounds like someone found out your username and is trying to brake in. Change your…

    2 weeks ago

  • Posted a reply to "Needs a lot of work", on the site WordPress Support Forums:
    Thanks for answering, it shows you care. I voted. I didn't say anything about importing,…

    3 weeks ago

  • Posted a reply to "Site Lockout - How to stop it!", on the site WordPress Support Forums:
    Sounds like someone found out your usernames and is trying to brake in. With the…

    3 weeks ago

  • Created a topic, Needs a lot of work, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "attaching a pdf to a response email using contact 7 form", on the site WordPress Support Forums:
    @Takayuki Miyoshi that will send the attachment to him, won't it ? he wants the…

    2 months ago

  • Posted a reply to "How do I edit the message sent in html?", on the site WordPress Support Forums:
    yeah i tried that too with HTML, seems that doesn't work even if i have…

    2 months ago

  • Posted a reply to "Contact form 7 with html", on the site WordPress Support Forums:
    that's a pretty impressive form, but i'm surprised you're stumped by the issues you are…

    2 months ago

  • Posted a reply to "attaching a pdf to a response email using contact 7 form", on the site WordPress Support Forums:
    add this in the very bottom field called Additional Settings on_sent_ok: "location = 'http://www.yourdomain.com/file.pdf/';" It…

    2 months ago

  • Posted a reply to "Not sending emails", on the site WordPress Support Forums:
    2 out of 10 seemed like a high enough percentage to me

    2 months ago

  • Posted a reply to "Not sending emails", on the site WordPress Support Forums:
    I tried the fix this guy found and it's working again http://wordpress.org/support/topic/contact-form-7-your-message-was-sent-successfully-but-not-receiving-emails?replies=11 Scroll to the…

    2 months ago

  • Posted a reply to "Contact Form 7 "Your message was sent successfully." but not receiving emails", on the site WordPress Support Forums:
    thanks jhunlio that fixed it for me as well Does this prove it's a plugin…

    2 months ago

  • Posted a reply to "E-mail doesn't send", on the site WordPress Support Forums:
    i guess it pays to read other posts. I tried the fix this guy found…

    2 months ago

  • Posted a reply to "Contact Form 7- Not receiving emails", on the site WordPress Support Forums:
    i guess it pays to read other posts. I tried the fix this guy found…

    2 months ago

  • Posted a reply to "Contact Form 7- Not receiving emails", on the site WordPress Support Forums:
    And same issue here as well form looks and works nicely, no error messages, but…

    2 months ago

  • Posted a reply to "Not sending emails", on the site WordPress Support Forums:
    i'm having the same problem too, form looks and works nicely, no error messages, but…

    2 months ago

  • Posted a reply to "Cannot be Found?", on the site WordPress Support Forums:
    this might not have anything to do with your case, but Jetpack was braking it…

    3 months ago

  • Posted a reply to "Does cloning a site change wordpress versions", on the site WordPress Support Forums:
    Hi there Harry, Well looking inside the zip file there don't seem to be any…

    3 months ago

  • Created a topic, Does not work with Jetpack, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Text not aligning", on the site WordPress Support Forums:
    i had a link too, i mean it's still there, but the plugin is gone,…

    6 months ago

  • Posted a reply to "Jetpack has a glitch xml_rpc-32700", on the site WordPress Support Forums:
    Hey thanks for the answer. Apparently you are right, it works now and i managed…

    6 months ago

  • Created a topic, Jetpack has a glitch xml_rpc-32700, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Never had a site hacked with it on!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Can't even activate it., on the site WordPress Support Forums

    6 months ago

  • Created a topic, Kinda worthless as a widget, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Nothing gets saved", on the site WordPress Support Forums:
    OK, well i started deleting plugins 1 by 1 and testing the theme after each…

    8 months ago

  • Posted a reply to "Changing Banner", on the site WordPress Support Forums:
    Changing the banner (header) image on this theme is very stupid. I had to search…

    8 months ago

  • Posted a reply to "Nothing gets saved", on the site WordPress Support Forums:
    In the mean time, i installed this theme on another site, using the same hosting…

    8 months ago

  • Posted a reply to "Wrong search page ?", on the site WordPress Support Forums:
    ok, thanks

    8 months ago

  • Posted a reply to "How can i find out which file contains a particular HTML code?", on the site WordPress Support Forums:
    ok, thanks

    8 months ago

  • Posted a reply to "How can i find out which file contains a particular HTML code?", on the site WordPress Support Forums:
    it's a custom theme, so i just download everything that is in the themes folder…

    8 months ago

  • Posted a reply to "Wrong search page ?", on the site WordPress Support Forums:
    Yeah, someone fixed it for her. Now it's linking to https://www.thealluringviolet.com/index.php?s=massage+oil I guess the guy…

    8 months ago

  • Posted a reply to "How can i find out which file contains a particular HTML code?", on the site WordPress Support Forums:
    OK, thanx, i guess "Read more" would be in those parentheses. Do you know of…

    8 months ago

  • Created a topic, Wrong search page ?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How can i find out which file contains a particular HTML code?", on the site WordPress Support Forums:
    Thanks for the reply. That "Read More" still has to come from somewhere, questions is…

    8 months ago

  • Created a topic, Doesn't work as it should, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Doesn't work for page content backgrounds, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Doesn't do anything, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How can i find out which file contains a particular HTML code?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Great but not excelent, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Nothing gets saved", on the site WordPress Support Forums:
    Hey Ketil, I followed that article too and downgraded to 3.6.1, but it still doesn't…

    9 months ago

  • Posted a reply to "Nothing gets saved", on the site WordPress Support Forums:
    that security plugin also enforces strong password use, like i said i'm not worried about…

    9 months ago

  • Posted a reply to "Nothing gets saved", on the site WordPress Support Forums:
    i posted this issue a week ago, nobody answered, and other posts have been unanswered…

    9 months ago

  • Posted a reply to "Nothing gets saved", on the site WordPress Support Forums:
    Esmi, have you not read any of the posts above ? it's to get the…

    9 months ago

  • Posted a reply to "Nothing gets saved", on the site WordPress Support Forums:
    I'm glad i'm not the only one and i'm pretty sure everyone else with who…

    9 months ago

  • Posted a reply to "Nothing gets saved", on the site WordPress Support Forums:
    anybody ? i know it's a lite version of the theme but 5 days and…

    9 months ago

  • Created a topic, Nothing gets saved, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to insert it inside the header ?", on the site WordPress Support Forums:
    Well it seems i found an answer sooner than a reply. I managed to do…

    10 months ago

  • Posted a reply to "How to insert it inside the header ?", on the site WordPress Support Forums:
    also where are the style files ? i couldn't find them in the plugin editor,…

    10 months ago