WordPress.org

Ready to get started?Download WordPress

Profiles

jnote

Profile picture of jnote
  • Member Since: April 4th, 2008
  • Posted a reply to "24 hour time", on the site WordPress Support Forums:
    Thank you! That worked. I didn't even notice that setting.

    2 months ago

  • Created a topic, 24 hour time, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Comments showing twice, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Excellent theme., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[Plugin: Simple Tags] please update", on the site WordPress Support Forums:
    @ryanmc Thank you! My blog would die without Simple Tags - I hope that the…

    5 years ago

  • Created a topic, [Plugin: SimpleModal Contact Form (SMCF)] WordPress won't let me rate this plugin so... 5 stars!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WP Beta 2.7 View this Post", on the site WordPress Support Forums:
    Well the Preview button shows you a preview of the post, which may result in…

    6 years ago

  • Posted a reply to "Dashboard problems", on the site WordPress Support Forums:
    It was because of a bogus index.php located in the plugins folder. Deleted it and…

    6 years ago

  • Posted a reply to "Dashboard error after upgrade", on the site WordPress Support Forums:
    You get "Cannot load index.php" if you immediately click "Dashboard". Click somewhere else first (in…

    6 years ago

  • Posted a reply to "WP Beta 2.7 View this Post", on the site WordPress Support Forums:
    I also miss the "View Post" button. As it is now, there is no way…

    6 years ago

  • Posted a reply to "Dashboard problems", on the site WordPress Support Forums:
    Any help for the above problem? Upgrading to 2.7 did not fix the problem. Seem…

    6 years ago

  • Posted a reply to "Fixing captions in 2.6 with PhoenixBlue theme", on the site WordPress Support Forums:
    That's IT! Thank you so much for this fix. Note: it works for many more…

    6 years ago

  • Posted a reply to "Dashboard problems", on the site WordPress Support Forums:
    I am also experiencing a nonexistent dashboard. i am not aware that I have changed…

    6 years ago

  • Posted a reply to "Contact Form 7 broke gallery", on the site WordPress Support Forums:
    This happened to me as well. In addition , this contact form doesn't validate XHTML.

    6 years ago

  • Created a topic, [Plugin: Video Embedder] Excellent Plugin, on the site WordPress Support Forums

    6 years ago