WordPress.org

Ready to get started?Download WordPress

Profiles

JenniferEklund

Profile picture of JenniferEklund
  • Member Since: March 6th, 2013
  • Posted a reply to "Database backup with update to 6.0", on the site WordPress Support Forums:
    Ok thank you!

    1 month ago

  • Created a topic, Database backup with update to 6.0, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Updraft adds an htaccess file during each backup", on the site WordPress Support Forums:
    Only text in the file is: deny from all Totally understand what you're saying, it's…

    2 months ago

  • Created a topic, Updraft adds an htaccess file during each backup, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Price box & price in dashboard disappears after editing a product", on the site WordPress Support Forums:
    Just heard from WOO. They are releasing an update soon - there is a bug…

    5 months ago

  • Posted a reply to "Price box & price in dashboard disappears after editing a product", on the site WordPress Support Forums:
    Yes, I've done all of that. Switched themes, disabled all plugins and the problem still…

    5 months ago

  • Posted a reply to "Price box & price in dashboard disappears after editing a product", on the site WordPress Support Forums:
    Even removing this code (I tried that on my staging site) the issue still occurs.…

    5 months ago

  • Posted a reply to "Price box & price in dashboard disappears after editing a product", on the site WordPress Support Forums:
    Well that link you gave is where I got that functions.php code from to revert…

    5 months ago

  • Posted a reply to "Price box & price in dashboard disappears after editing a product", on the site WordPress Support Forums:
    And sure enough - the price box disappearing is only happening on "variable" products, not…

    5 months ago

  • Posted a reply to "Price box & price in dashboard disappears after editing a product", on the site WordPress Support Forums:
    Yes I did actually! After the new WooCommerce was rolled out it was by default…

    5 months ago

  • Posted a reply to "Price box & price in dashboard disappears after editing a product", on the site WordPress Support Forums:
    Just to add: when creating a new product the pricing box is also absent: https://www.pianopronto.com/shop/test-product/

    5 months ago

  • Created a topic, Price box & price in dashboard disappears after editing a product, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "pluggable.php on line 896", on the site WordPress Support Forums:
    This thread totally saved my butt and my website this morning. THANK YOU!!!!!

    5 months ago

  • Posted a reply to "Pinterest button not working", on the site WordPress Support Forums:
    Seems to be working for me now too - thanks for the response!

    6 months ago

  • Posted a reply to "All Search Engine Referrals are "0"?", on the site WordPress Support Forums:
    Excellent - thanks for posting this! Love this plugin, happy to have ditched Jetpack

    6 months ago

  • Created a topic, Pinterest button not working, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "IE9 troubles?", on the site WordPress Support Forums:
    And here was their response about it possibly being an SSL issue - do you…

    11 months ago

  • Posted a reply to "IE9 troubles?", on the site WordPress Support Forums:
    My hosting company thinks this is an IE and HTML5 issue - what do you…

    11 months ago

  • Posted a reply to "IE9 troubles?", on the site WordPress Support Forums:
    I have contacted my hosting company and hopefully will get an answer soon...

    11 months ago

  • Posted a reply to "IE9 troubles?", on the site WordPress Support Forums:
    No dice :( I tried what you suggested and still the audio won't work on…

    1 year ago

  • Posted a reply to "IE9 troubles?", on the site WordPress Support Forums:
    @mra13 I noticed there was an update to the plugin. I have installed that and…

    1 year ago

  • Posted a reply to "IE9 troubles?", on the site WordPress Support Forums:
    I am using IE10 As I mentioned above, the only way the audio works when…

    1 year ago

  • Posted a reply to "IE9 troubles?", on the site WordPress Support Forums:
    Ok really weird. Here's another thing I just noticed. If you navigate to a page…

    1 year ago

  • Posted a reply to "IE9 troubles?", on the site WordPress Support Forums:
    I have it on about 150 different pages on my site - here is one:…

    1 year ago

  • Created a topic, IE9 troubles?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, SSL Nightmare!!!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WooCommerce: How do I remove tags from product page?", on the site WordPress Support Forums:
    Neither of these worked entirely for me. Are there any other ideas?

    1 year ago

  • Posted a reply to "Unresponsive Script Errors", on the site WordPress Support Forums:
    It is a theme issue -- they are working to resolve it.

    1 year ago

  • Posted a reply to "Unresponsive Script Errors", on the site WordPress Support Forums:
    Same results with plugins all turned off. That "meta description" box doesn't exist in the…

    1 year ago

  • Posted a reply to "Unresponsive Script Errors", on the site WordPress Support Forums:
    Here's the link: http://www.pianopronto.com/PP_SCRIPT_WEIRDNESS_3_7_2013.png

    1 year ago

  • Created a topic, Unresponsive Script Errors, on the site WordPress Support Forums

    1 year ago