WordPress.org

Ready to get started?Download WordPress

Profiles

Jason1980

Profile picture of Jason1980
  • Member Since: March 14th, 2012
  • Find me on:

  • Posted a reply to "Broken in wordpress 3.8", on the site WordPress Support Forums:
    I actually found out the cause of this error and shall post it here for…

    4 months ago

  • Posted a reply to "Recent update white screened my site", on the site WordPress Support Forums:
    Sorry for not replying sooner, busy with work - my site is quite active and…

    7 months ago

  • Created a topic, Recent update white screened my site, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Broken in wordpress 3.8, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Error Message: Connection lost. Saving has been disabled until reconnected", on the site WordPress Support Forums:
    I too am getting this constantly on thisisxbox when trying to create a new post.…

    1 year ago

  • Posted a reply to "Multisite Network Settings Giving 403 Error", on the site WordPress Support Forums:
    This has now been resolved. I found out the issue by going to my host.…

    1 year ago

  • Posted a reply to "Multisite Network Settings Giving 403 Error", on the site WordPress Support Forums:
    It's a fresh install and running no plugins - I had deleted the 2012 theme,…

    1 year ago

  • Posted a reply to "Multisite Network Settings Giving 403 Error", on the site WordPress Support Forums:
    its domain.com/wp-admin/network/settings.php domain.com/wp-admin/network is working fine, it's just that I can not access the Network…

    1 year ago

  • Created a topic, Multisite Network Settings Giving 403 Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Input Field (usually under Title) Not Visible after Update", on the site WordPress Support Forums:
    Thanks for the response, and the effort you put into with this plugin :)

    1 year ago

  • Created a topic, Input Field (usually under Title) Not Visible after Update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works Wonders, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Copying layout from an other theme.", on the site WordPress Support Forums:
    I have the gadgetine theme on my website thisisxbox.com - and have adjusted quite a…

    2 years ago

  • Posted a reply to "Slow Loading Admin Panel and Can Not Create Posts", on the site WordPress Support Forums:
    Ok, so I have now resolved the issue and shall share it here. I took…

    2 years ago

  • Posted a reply to "Slow Loading Admin Panel and Can Not Create Posts", on the site WordPress Support Forums:
    ^ It say's verified clean - no malware? It has not been hacked.

    2 years ago

  • Posted a reply to "Can't acess via wp-admin", on the site WordPress Support Forums:
    Hi Jamesd80 - I posted an issue which sounds similar just now over here: http://wordpress.org/support/topic/slow-loading-admin-panel-and-can-not-create-posts?replies=1…

    2 years ago

  • Created a topic, Slow Loading Admin Panel and Can Not Create Posts, on the site WordPress Support Forums

    2 years ago