WordPress.org

Ready to get started?Download WordPress

Profiles

Harrison O.

Profile picture of Harrison O.
  • Member Since: May 22nd, 2009
  • Edison, New Jersey
  • www.ionicnet.com
  • Find me on:

  • Posted a reply to "Slides Have Disappeared???", on the site WordPress Support Forums:
    I just sent you a message on your website. Your previous developer probably added the…

    3 days ago

  • Posted a reply to "Slides Have Disappeared???", on the site WordPress Support Forums:
    Yes, try that.

    3 days ago

  • Posted a reply to "Slides Have Disappeared???", on the site WordPress Support Forums:
    Glad to hear it’s not a plugin/WordPress conflict or issue. Now you just have to…

    3 days ago

  • Posted a reply to "Slides Have Disappeared???", on the site WordPress Support Forums:
    I just tested the responsive slider with the latest wordpress version (4.0) and it's working…

    3 days ago

  • Posted a reply to "Redirection no longer working in 3.1.4.", on the site WordPress Support Forums:
    Same problem here. I use the plugin on six sites and the redirection stopped working…

    7 days ago

  • Posted a reply to "Session Expired, Please Login infinte Loop", on the site WordPress Support Forums:
    I do think you have to chmod that folder so the sessions can be stored…

    1 week ago

  • Posted a reply to "Glitch at the publication", on the site WordPress Support Forums:
    yeah. probably one if your plugins is not very compatible with the new version of…

    1 week ago

  • Posted a reply to "Glitch at the publication", on the site WordPress Support Forums:
    Just tested that on five sites using WordPress V.4 and none presented this issue. What…

    1 week ago

  • Posted a reply to "Posts that have comments are not showing up - help!", on the site WordPress Support Forums:
    Hi Dagmar, that is an issue with the thesis theme and WordPress V.4. Here is…

    1 week ago

  • Posted a reply to "now images not showing in post but before it show (urgent)", on the site WordPress Support Forums:
    Check the path of the image and see if that directory exists and the images…

    1 week ago

  • Posted a reply to "Session Expired, Please Login infinte Loop", on the site WordPress Support Forums:
    That usually happens when you don't have the right permissions to write on the /temp…

    1 week ago

  • Posted a reply to "Restore or reload deleted library image", on the site WordPress Support Forums:
    Rachel, you can get your image from the web archive here www. web.archive.org/web/20140522034258im_/http://www.milwaukeechoristers.org/wp-content/uploads/2012/12/choristers-for-website.jpg Right click…

    1 week ago

  • Posted a reply to "Website not being indexed by google, yahoo, bing or anything", on the site WordPress Support Forums:
    By looking at your source code you have this: <meta name="robots" content="none" /> <meta name="googlebot"…

    9 months ago

  • Posted a reply to "fullcalendar month title", on the site WordPress Support Forums:
    Did you modify the plugin CSS? I see the header is using the opacity as…

    9 months ago

  • Posted a reply to "Listing future events", on the site WordPress Support Forums:
    Try removing the scope from the shortcode [events_list limit=10 pagination=1 ][/events_list] then go to events…

    9 months ago

  • Posted a reply to "Plugin stopped working after WP 3.8 update", on the site WordPress Support Forums:
    Hey Josh, Thanks for your reply. The page keeps loading on the front end. It…

    9 months ago

  • Created a topic, Plugin stopped working after WP 3.8 update, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Bug on v5.4.4.3 - v 5.5 Beta", on the site WordPress Support Forums:
    Hey Angelo, Thanks for the update; it's working now. Thanks again, Harrison

    11 months ago

  • Posted a reply to "limit to one category", on the site WordPress Support Forums:
    @sberman Use category ID instead of category name and it should work. [fullcalendar category="15"]

    11 months ago

  • Posted a reply to "is_category question.", on the site WordPress Support Forums:
    Try this: <?php if ( is_category( 'athome' ) ) { ?> <img src = "http://images/logo1.png"…

    12 months ago

  • Posted a reply to "Check if is parent or ancestor", on the site WordPress Support Forums:
    Thanks Josh. I was able to use a different method. Added to functions.php function is_tree(…

    1 year ago

  • Created a topic, Check if is parent or ancestor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Suggestion for improvement", on the site WordPress Support Forums:
    Hey Marcus, Thanks for the suggestion, I'll try that! Thanks again.

    1 year ago

  • Posted a reply to "using {has_image} in template", on the site WordPress Support Forums:
    Tested both codes above and they don't work. However this worked: <?php if (class_exists('EM_Events')) {…

    1 year ago

  • Posted a reply to "using {has_image} in template", on the site WordPress Support Forums:
    Try any of these to see if any works: <?php echo $EM_Event->output('format'=>'<div>{has_image}#_EVENTIMAGE{/has_image}</div>');?> I usually use…

    1 year ago

  • Posted a reply to "Permalink Problem - 404 Page", on the site WordPress Support Forums:
    Did you try to deactivate the events plugin and changing the permalinks to see if…

    1 year ago

  • Posted a reply to "using {has_image} in template", on the site WordPress Support Forums:
    Hey Dan, The conditional placeholder checks to see if there is content assigned or not.…

    1 year ago

  • Posted a reply to "Suggestion for improvement", on the site WordPress Support Forums:
    I did, but that is only for cities, towns, states and countries. The search form…

    1 year ago

  • Posted a reply to "Bug on v5.4.4.3 - v 5.5 Beta", on the site WordPress Support Forums:
    Hi Angelo, Under the "events tab" > click on "Events Categories" > add a "new…

    1 year ago

  • Created a topic, Bug on v5.4.4.3 - v 5.5 Beta, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Suggestion for improvement, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Question...", on the site WordPress Support Forums:
    Jake, thanks for your thoroughly explanation. I'll take a look at the hooks mentioned. Thanks…

    2 years ago

  • Created a topic, Question..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Current Download Version is wrong., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Action Pages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to import, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Almost there!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Link to other device-versions does not work", on the site WordPress Support Forums:
    I tried the following codes: <?php sms_link_to_site('all', 'full', 'Full Site'); ?> and <?php if( function_exists('sms_link_to_site')…

    2 years ago

  • Posted a reply to "Link to other device-versions does not work", on the site WordPress Support Forums:
    Just had the time to test it today and still doesn't work. When clicking on…

    2 years ago

  • Posted a reply to "Link to other device-versions does not work", on the site WordPress Support Forums:
    thanks for the quick fix!

    2 years ago

  • Created a topic, Good plugin, but....., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Link to other device-versions does not work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Geocode Filter] Display Content by Geo", on the site WordPress Support Forums:
    @bamajr I just downloaded and checked the GeoLite data and I see there are zip…

    2 years ago

  • Posted a reply to "Not Allowing Comments, Hiding/Removing Such Functionality", on the site WordPress Support Forums:
    Using a plugin like http://wordpress.org/extend/plugins/disable-comments/ If you're like me who don't like plugins, you may…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Add Custom Fields to Sidebar?", on the site WordPress Support Forums:
    That's because the custom field is in the sidebar, outside the loop. That is, the…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Do updates need to be quite so frequent?", on the site WordPress Support Forums:
    I somehow agree with the OP. I also understand the idea to quick fix the…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] If condition", on the site WordPress Support Forums:
    <?php if( get_post_meta($post->ID, "mycustomfieldname", true) ): ?> <?php echo get_post_meta($post->ID, "mycustomfieldname", $single = true);?> <?php…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Why can't be search?", on the site WordPress Support Forums:
    The search function of WP does not search any custom fields at all. That is,…

    2 years ago

  • Created a topic, [Plugin: The Events Calendar] Recurring events question, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Advanced custom fields not displaying in the loop", on the site WordPress Support Forums:
    My Antivirus is blocking your site saying it contains malware in it. I just tested…

    2 years ago