WordPress.org

Ready to get started?Download WordPress

Profiles

Greg007

Profile picture of Greg007
  • Member Since: September 15th, 2010
  • Posted a reply to "Only registered voters", on the site WordPress Support Forums:
    heloo... :)

    2 months ago

  • Created a topic, Only registered voters, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Other languages are not supported", on the site WordPress Support Forums:
    hmmm, then this plugin is not worth it I guess... Better to leave default wordpress…

    3 months ago

  • Posted a reply to "Other languages are not supported", on the site WordPress Support Forums:
    Hello bamdallydilly, thank you for trying to help, but it did not work for me…

    3 months ago

  • Posted a reply to "How to insert gallery into a page", on the site WordPress Support Forums:
    Hmm, just tried to reset options under Gallery > Other Options, and I get "You…

    3 months ago

  • Posted a reply to "How to insert gallery into a page", on the site WordPress Support Forums:
    No ideas at all...? I'm still trying to beat that "Invalid request".

    3 months ago

  • Posted a reply to "How to insert gallery into a page", on the site WordPress Support Forums:
    Hello Cais, thank you fro reply. I have NextGEN Gallery ATP button on the Visual…

    3 months ago

  • Posted a reply to "How to insert gallery into a page", on the site WordPress Support Forums:
    I am using WP 3.7.1 and 2.0.61 NextGEN Gallery...

    3 months ago

  • Created a topic, How to insert gallery into a page, on the site WordPress Support Forums

    3 months ago

  • Created a topic, how to update qtranslate, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "The qTranslate Editor has disabled itself because it hasn't been tested with you", on the site WordPress Support Forums:
    http://www.wpbeginner.com/wp-tutorials/how-to-disable-automatic-updates-in-wordpress/

    4 months ago

  • Posted a reply to "Version 2.03 NOT Working Properly", on the site WordPress Support Forums:
    Plugin is not working with my WP 3.7.1 after update to v2.03 I have 7…

    4 months ago

  • Posted a reply to "WP Minify and W3 Total Cache", on the site WordPress Support Forums:
    Nobody... :)

    4 months ago

  • Created a topic, WP Minify and W3 Total Cache, on the site WordPress Support Forums

    5 months ago

  • Created a topic, AMAZING!!!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Home page permalink problem", on the site WordPress Support Forums:
    ...

    6 months ago

  • Posted a reply to "Plugin for hire a car", on the site WordPress Support Forums:
    Ok esthappan, good for you. Thanks a lot for your great help.

    6 months ago

  • Posted a reply to "Plugin for hire a car", on the site WordPress Support Forums:
    Hello esthappan, did you find something good in the end? ;)

    6 months ago

  • Posted a reply to "WordPress 3.7 ?", on the site WordPress Support Forums:
    Hi, I fixed it. It wasn't up to qtranslate, it was me messing up with…

    8 months ago

  • Posted a reply to "Just a blank page", on the site WordPress Support Forums:
    Also, my "Permalink Settings" is set to "Post name", are you saying that is must…

    8 months ago

  • Posted a reply to "Just a blank page", on the site WordPress Support Forums:
    Can you clear things out please :), it is working on WP 3.7.1 or not?!…

    8 months ago

  • Posted a reply to "WordPress 3.7 ?", on the site WordPress Support Forums:
    OK, now AGAIN qtranslate is not working, I have all pages and posts in one…

    8 months ago

  • Posted a reply to "Multilanguage website sitemaps", on the site WordPress Support Forums:
    Nobody knows anything about this... :/

    8 months ago

  • Posted a reply to "Home page permalink problem", on the site WordPress Support Forums:
    Still not resolved... :/ @Esmi I tried adding a page instead of post and coping…

    8 months ago

  • Created a topic, Multilanguage website sitemaps, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "WordPress 3.7 ?", on the site WordPress Support Forums:
    UPDATE is here this morning. ;) All is ok now with qtranslate!

    8 months ago

  • Posted a reply to "WordPress 3.7 ?", on the site WordPress Support Forums:
    @rezoredger Under support tab, there are few topics with issues on this plugin. One says…

    8 months ago

  • Posted a reply to "WordPress 3.7 ?", on the site WordPress Support Forums:
    @rezoredger As soon as the update for 3.7 arrives, I plan to rewrite the code…

    8 months ago

  • Posted a reply to "new wordpress version 3.7.1 not working with qtranslate", on the site WordPress Support Forums:
    Yes, that's right! What I meant is that I only added "=" and I didn't…

    8 months ago

  • Posted a reply to "WordPress 3.7 ?", on the site WordPress Support Forums:
    @hititdesign THANKS, this did the job!! I didn't try the first solution given in the…

    8 months ago

  • Posted a reply to "new wordpress version 3.7.1 not working with qtranslate", on the site WordPress Support Forums:
    P.S. I am using WP 3.7.1, I don't know will this work with 3.7.2, and…

    8 months ago

  • Posted a reply to "new wordpress version 3.7.1 not working with qtranslate", on the site WordPress Support Forums:
    OK, I found a (temporary) solution (I hope the author will update the plugin soon)…

    8 months ago

  • Posted a reply to "new wordpress version 3.7.1 not working with qtranslate", on the site WordPress Support Forums:
    After just a few days (maybe even one day), my website is gone from google…

    8 months ago

  • Posted a reply to "Database import error", on the site WordPress Support Forums:
    I have tried that, but without success. I also tried with deleting just the tables…

    8 months ago

  • Created a topic, Database import error, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Great !!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, WP Move for WP 3.6, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Home page permalink problem", on the site WordPress Support Forums:
    Long story short: how do I make my home page permalink be mywebsite.com, not mywebsite.com/164…

    9 months ago

  • Created a topic, Home page permalink problem, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "meta fields don't display", on the site WordPress Support Forums:
    OK, I didn't know that vvv.my-website.com will actually open a real website. :) That is…

    9 months ago

  • Posted a reply to "meta fields don't display", on the site WordPress Support Forums:
    OK, I localized my problem with home page. Permalink of my homepage is www.my-website.com/164 And…

    9 months ago

  • Posted a reply to "meta fields don't display", on the site WordPress Support Forums:
    christian70, thank you very much, qtranslate meta field is under the main content indeed, I…

    9 months ago

  • Posted a reply to "meta fields don't display", on the site WordPress Support Forums:
    I installed qTranslate META, but no meta fields in the backend anywhere. I reinstalled, but…

    9 months ago

  • Posted a reply to "meta fields don't display", on the site WordPress Support Forums:
    @luli "Do you have the meta description in your code source for the home page…

    9 months ago

  • Posted a reply to "qTranslate support", on the site WordPress Support Forums:
    P.S. just installed all-in-on-seo-pack, it's working "out of the box"... ;)

    9 months ago

  • Posted a reply to "qTranslate support", on the site WordPress Support Forums:
    There is an answer on YOAST FAQ page , but it is not working for…

    9 months ago

  • Posted a reply to "am/pm problem with time field", on the site WordPress Support Forums:
    Nobody is having this problem except me...? :)

    10 months ago

  • Created a topic, am/pm problem with time field, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Date Picker problem", on the site WordPress Support Forums:
    Hello, time field is not working when I add TT or tt to time format.…

    10 months ago

  • Posted a reply to "Date Picker problem", on the site WordPress Support Forums:
    OK, just found the solution using google and made the date drop form... ;) If…

    11 months ago