WordPress.org

Ready to get started?Download WordPress

Profiles

grainger

Profile picture of grainger
  • Member Since: May 15th, 2010
  • Posted a reply to "My Sites sub-domains show incorrect URL", on the site WordPress Support Forums:
    That's precisely my set-up, too. (I'd have to check the plugin settings, though). As far…

    10 months ago

  • Posted a reply to "Attachments", on the site WordPress Support Forums:
    Hi Mika, thanks for looking into this. Are they in your media dashboard? No. I…

    10 months ago

  • Posted a reply to "Can't access dashboard of sites created", on the site WordPress Support Forums:
    Did you use subdomain or subdirectory install? If subdomain: Did you adjust your nameserver entries?

    10 months ago

  • Posted a reply to "My Sites sub-domains show incorrect URL", on the site WordPress Support Forums:
    Sorry... as far as I can tell, the domain mapping is done by the plug-ins,…

    10 months ago

  • Posted a reply to "My Sites sub-domains show incorrect URL", on the site WordPress Support Forums:
    As far as I can tell, what happens is that WordPress is primarily using the…

    10 months ago

  • Created a topic, Attachments, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Wonderful - but trouble with äöü, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Permalink and 404: .htaccess etc are OK; where else to look?", on the site WordPress Support Forums:
    I got a solution that's good enough for the moment: Dean's Permalinks Migration Plug-In. http://www.deanlee.cn/wordpress/permalinks-migration-plugin/…

    4 years ago

  • Posted a reply to "Permalink and 404: .htaccess etc are OK; where else to look?", on the site WordPress Support Forums:
    ... still strugglin'. Here is a snippet from the logfile, two consecutive lines (minus the…

    4 years ago

  • Posted a reply to "Permalink and 404: .htaccess etc are OK; where else to look?", on the site WordPress Support Forums:
    Update: Pathinfo Permalinks work, e.g. with a permalink structure /index.php/archives/%post_id% But I'd like to have…

    4 years ago

  • Posted a reply to "Permalink and 404: .htaccess etc are OK; where else to look?", on the site WordPress Support Forums:
    (switching back to the default settings for the time being - time to go to…

    4 years ago

  • Posted a reply to "Permalink and 404: .htaccess etc are OK; where else to look?", on the site WordPress Support Forums:
    Hi samboll, Again thanks for the suggestion. It's now Options +FollowSymLinks # BEGIN WordPress <IfModule…

    4 years ago

  • Posted a reply to "Permalink and 404: .htaccess etc are OK; where else to look?", on the site WordPress Support Forums:
    Thanks for the suggestion! Unfortunately, no luck. This is the .htaccess for the moment: #…

    4 years ago

  • Posted a reply to "Permalink and 404: .htaccess etc are OK; where else to look?", on the site WordPress Support Forums:
    Hi samboll, thanks for looking into this - yes, the default set-up is the work-around…

    4 years ago

  • Posted a reply to "Permalink and 404: .htaccess etc are OK; where else to look?", on the site WordPress Support Forums:
    Sorry for not making the actual issue clearer. The issue is: "nice" Permalinks don't work…

    4 years ago

  • Created a topic, Permalink and 404: .htaccess etc are OK; where else to look?, on the site WordPress Support Forums

    4 years ago