WordPress.org

Ready to get started?Download WordPress

Profiles

GlynnH

Profile picture of GlynnH
  • Member Since: March 24th, 2013
  • Created a topic, Increase size of header image?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "BackWPup won't install after restore", on the site WordPress Support Forums:
    Fixed it by extracting to my PC and uploading via FTP. It then showed in…

    1 year ago

  • Created a topic, BackWPup won't install after restore, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Restore - Do I need to delete old DB tables?", on the site WordPress Support Forums:
    Thanks. I will close the thread as resolved.

    1 year ago

  • Posted a reply to "Restore - Do I need to delete old DB tables?", on the site WordPress Support Forums:
    Well, restore went OK. Some of the plugins were missing. I guess I didn't include…

    1 year ago

  • Posted a reply to "Restore - Do I need to delete old DB tables?", on the site WordPress Support Forums:
    Great, I'll let you know how the restore goes.. :)

    1 year ago

  • Posted a reply to "Restore - Do I need to delete old DB tables?", on the site WordPress Support Forums:
    Hi, Reading your instructions on Restore it explains that you extract the backup files, copy…

    1 year ago

  • Posted a reply to "Restore - Do I need to delete old DB tables?", on the site WordPress Support Forums:
    Thanks. Those instructions seem to say that I only need to copy over the files.…

    1 year ago

  • Posted a reply to "Restore - Do I need to delete old DB tables?", on the site WordPress Support Forums:
    BackWPup version3.0.6 I did read that for earlier versions you had to create a new…

    1 year ago

  • Created a topic, Works Great, just need to update theme header manually.., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Restore - Do I need to delete old DB tables?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Single product page information in wrong place after update", on the site WordPress Support Forums:
    Thanks. I have a feeling that the developer is no longer active as I sent…

    1 year ago

  • Posted a reply to "Single product page information in wrong place after update", on the site WordPress Support Forums:
    Thanks. 2012 theme does show correctly, so I guess it's a theme issue. Is there…

    1 year ago

  • Created a topic, Single product page information in wrong place after update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Clone not working - WP shows new install message", on the site WordPress Support Forums:
    Thanks. I should have said, I did check that and everything looks OK. It shows…

    1 year ago

  • Created a topic, Clone not working - WP shows new install message, on the site WordPress Support Forums

    1 year ago