WordPress.org

Ready to get started?Download WordPress

Profiles

Galaxy-Design

Profile picture of Galaxy-Design
  • Member Since: May 18th, 2013
  • Posted a reply to "WP Catalogue - product image border on hover", on the site WordPress Support Forums:
    If you run any caching plugins or via .htaccess, try disabling caching and delete your…

    2 weeks ago

  • Posted a reply to "V2.3 with WP3.9.1 no longer responsive", on the site WordPress Support Forums:
    Same here. The plugin doesnt make the gallery responsive, no changes. Could you please advice?…

    2 months ago

  • Posted a reply to "Some images not visible on mobile", on the site WordPress Support Forums:
    Hello Jules, The same thing happens on our website. When you make a browser window…

    2 months ago

  • Created a topic, Brilliant plugin with great features!!! 10 stars, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Images do not pop up on mouse over", on the site WordPress Support Forums:
    Found a solution... Woocommerce jQuery.cookie.js/jQuery.cookie.min.js scripts fails to load and the problem is with the…

    4 months ago

  • Posted a reply to "Images do not pop up on mouse over", on the site WordPress Support Forums:
    I`ve just found out that this happens only when Woocommerce plugin is activated...

    4 months ago

  • Created a topic, Images do not pop up on mouse over, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Best plugin ever of its kind!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Fatal error", on the site WordPress Support Forums:
    Awesome slider, but I get the same error: Warning: require_once(/includes/includes.php) [function.require-once]: failed to open stream:…

    8 months ago

  • Created a topic, Auto login after registration, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Show custom fields in admin welcome email", on the site WordPress Support Forums:
    Hi Arsie, Yeah, but I had to add few lines to plugin file (which probably…

    1 year ago

  • Posted a reply to "email wont send", on the site WordPress Support Forums:
    Found the problem, my bad. There is an actual field where you have to paste…

    1 year ago

  • Posted a reply to "Registration notification", on the site WordPress Support Forums:
    Found the problem, my bad. There is an actual field where you have to paste…

    1 year ago

  • Created a topic, Show custom fields in admin welcome email, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Registration notification", on the site WordPress Support Forums:
    Same here, no admin notification emails... Some help please? Thankyou

    1 year ago

  • Posted a reply to "email wont send", on the site WordPress Support Forums:
    Hi there, I have exactly the same situation. Everything works perfect, but when a new…

    1 year ago

  • Posted a reply to "Insert date in Scroll post excerpt", on the site WordPress Support Forums:
    Would you guys know by any chance how to show thumbnails?

    1 year ago

  • Created a topic, Great Stuff, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Still locks open in IE8.", on the site WordPress Support Forums:
    Hello, I am experiencing the same problem with ie8...Using 1.50 version, Is there a fix…

    1 year ago

  • Created a topic, Great plugin, straight out of the box!!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Flash MP3 Player] IE 9 now showing the compleet skin", on the site WordPress Support Forums:
    Hi guys, have you found the fix to it??? Thanks

    1 year ago

  • Created a topic, What a great plugin!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP Catalogue - No product page found", on the site WordPress Support Forums:
    Hey guys, I had the same problem. Fixed it by just re-saving my permalinks. Setings…

    1 year ago