WordPress.org

Ready to get started?Download WordPress

Profiles

EmmiNakaHadd

Profile picture of EmmiNakaHadd
  • Member Since: May 24th, 2013
  • Posted a reply to "Since update the arrow from one post to the next is gone", on the site WordPress Support Forums:
    strange. isn't it? they just disappeared...

    6 months ago

  • Posted a reply to "Since update the arrow from one post to the next is gone", on the site WordPress Support Forums:
    no, she just uses "add media" button and the only text is the one that…

    6 months ago

  • Posted a reply to "Since update the arrow from one post to the next is gone", on the site WordPress Support Forums:
    i have to go back and see... the other thing i just noticed is that…

    6 months ago

  • Posted a reply to "Since update the arrow from one post to the next is gone", on the site WordPress Support Forums:
    there are no <div> codes on any of the post. just an image. the only…

    6 months ago

  • Posted a reply to "Since update the arrow from one post to the next is gone", on the site WordPress Support Forums:
    i think that this addition is what made the widgets visible... body, button, input, select,…

    6 months ago

  • Posted a reply to "Since update the arrow from one post to the next is gone", on the site WordPress Support Forums:
    Yes! just like the demo... i had trouble displaying the widgets when i updated the…

    6 months ago

  • Posted a reply to "Since update the arrow from one post to the next is gone", on the site WordPress Support Forums:
    when i click on any of the circles (which is an image of the artwork),…

    6 months ago

  • Posted a reply to "Since update the arrow from one post to the next is gone", on the site WordPress Support Forums:
    Hi Andrew just made the 2 newest posts sticky, but no go. here's the site:…

    6 months ago

  • Created a topic, Since update the arrow from one post to the next is gone, on the site WordPress Support Forums

    6 months ago

  • Created a topic, LOVE this plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Gallery photos not all showing up..", on the site WordPress Support Forums:
    @DWard1958 - I'm sorry about jumping into your post, but I am going to go…

    7 months ago

  • Posted a reply to "Gallery photos not all showing up..", on the site WordPress Support Forums:
    thank you, @photocrati. i figured out that if i created a new page from the…

    7 months ago

  • Posted a reply to "Gallery photos not all showing up..", on the site WordPress Support Forums:
    @DWard1958 - did you fix this issue? I'm having a similar problem. I uploaded 3…

    7 months ago

  • Created a topic, i want the site title to jump to about me, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "navigation menu is white against my custom background image", on the site WordPress Support Forums:
    I emptied cache and it was fine!

    7 months ago

  • Created a topic, navigation menu is white against my custom background image, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "text in widget does not show up", on the site WordPress Support Forums:
    Thank you, kaniamea!

    7 months ago

  • Created a topic, text in widget does not show up, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Added wp e-comm plugin and header image is now pixelated, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "disabled jetpack mobile but it's still there", on the site WordPress Support Forums:
    it turns out that it was the server's mobile application which was overriding the theme's…

    11 months ago

  • Created a topic, disabled jetpack mobile but it's still there, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "menu bar on mobile version not working", on the site WordPress Support Forums:
    Thank you both for your help. I not only deactivated it, but deleted the jetpack.…

    11 months ago

  • Posted a reply to "menu bar on mobile version not working", on the site WordPress Support Forums:
    i've done nothing to it. i wonder what you're seeing... i'm totally new at this.…

    11 months ago

  • Posted a reply to "menu bar on mobile version not working", on the site WordPress Support Forums:
    yes, i am using spun. if you mean whether it's the problem caused by them,…

    11 months ago

  • Posted a reply to "menu bar on mobile version not working", on the site WordPress Support Forums:
    thanks, Andrew: http://snag.gy/tXRdi.jpg i hope i did this right...

    11 months ago

  • Posted a reply to "menu bar on mobile version not working", on the site WordPress Support Forums:
    thanks, Andrew: http://snag.gy/tXRdi.jpg i hope i did this right...

    11 months ago

  • Created a topic, menu bar on mobile version not working, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Menu Problem with iphone", on the site WordPress Support Forums:
    Hi souluuciani01: I am having problems viewing my site on the iphone. the menu is…

    11 months ago

  • Created a topic, clean, modern, beautiful, on the site WordPress Support Forums

    1 year ago