WordPress.org

Ready to get started?Download WordPress

Profiles

Droopie

Profile picture of Droopie
  • Member Since: January 31st, 2013
  • Created a topic, integration with membership software, on the site WordPress Support Forums

    7 days ago

  • Created a topic, Taxo, on the site WordPress Support Forums

    3 months ago

  • Created a new ticket, #28495, in Core Trac:
    New AWESOME theme...

    3 months ago

  • Posted a reply to "theme development code", on the site WordPress Support Forums:
    Aye. forgot where I was... okay- I registered. Thanks. but I am not looking for…

    3 months ago

  • Posted a reply to "Why doesn't child theme image override parent theme image?", on the site WordPress Support Forums:
    Hey Alice, Are you using a plugin to override the CSS? <a href="https://wordpress.org/plugins/simple-custom-css/" title="custom css…

    3 months ago

  • Created a topic, theme development code, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Formatting the blog, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Posts linking to the media files, etc.", on the site WordPress Support Forums:
    Using the permalink /%year%/%monthnum%/%day%/%postname%/ and it is actually working much better. Thanks for the help…

    5 months ago

  • Posted a reply to "Posts linking to the media files, etc.", on the site WordPress Support Forums:
    Yeah I reset the permalinks but the problem persists. I thought that was the issue…

    6 months ago

  • Posted a reply to "Posts linking to the media files, etc.", on the site WordPress Support Forums:
    Also - When I click on "Born in Sin" I only get the image versus…

    6 months ago

  • Posted a reply to "Posts linking to the media files, etc.", on the site WordPress Support Forums:
    Sorry - Okay I have just changed the permalink back to the %postname% as My…

    6 months ago

  • Posted a reply to "Posts linking to the media files, etc.", on the site WordPress Support Forums:
    Hey, Very sorry! I had to change the permalink setting to get SOME results for…

    6 months ago

  • Created a topic, Posts linking to the media files, etc., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Styling", on the site WordPress Support Forums:
    I figured out the problem! I had to include the css - .display-posts-listing .listing-item {…

    6 months ago

  • Created a topic, Styling, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Getting this better, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Right on Target, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Shadowbox JS does not play YouTube video", on the site WordPress Support Forums:
    YUP! that was it, I forgot the separator. Thanks.

    8 months ago

  • Posted a reply to "youtube: when adding rel attribute , video dimensions are broken", on the site WordPress Support Forums:
    <a href="http://www.youtube.com/embed/YOURVIDEOCODE?autoplay=1" rel="shadowbox;width=6590;height=385"><img style="height: HEIGHT YOU WANT IMAGE BEFORE CLICKED !important; white-space: normal !important; width:…

    8 months ago

  • Posted a reply to "Shadowbox JS does not play YouTube video", on the site WordPress Support Forums:
    Thanks Han - that trick worked for me also. But now I am having an…

    8 months ago

  • Created a topic, Am I missing an indexed file or something?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works on PC and not Mac...?, on the site WordPress Support Forums

    2 years ago