WordPress.org

Ready to get started?Download WordPress

Profiles

dave333

Profile picture of dave333
  • Member Since: April 30th, 2008
  • Find me on:

  • Posted a reply to "Akismet Increasing DB size in the wp_commentmeta table", on the site WordPress Support Forums:
    The wp_commentmeta table was reduced and is now still only 7mb in size. I think…

    2 months ago

  • Created a topic, Akismet Increasing DB size in the wp_commentmeta table, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "plugin not working every now and then", on the site WordPress Support Forums:
    I'd also love to know why my backups no longer occur. It won't even manually…

    5 months ago

  • Posted a reply to "Heart Bleed Bug", on the site WordPress Support Forums:
    I was also curious about Heart Bleed and Infinite WordPress.

    5 months ago

  • Posted a reply to "Scheduled Backup not working", on the site WordPress Support Forums:
    I use this plugin with great success on many websites. However, a few weeks ago…

    5 months ago

  • Posted a reply to "Backup Broken After Changing WP_ Table Prefix", on the site WordPress Support Forums:
    Anyone? My Backup is no longer sending the backups to GMail as it used to…

    6 months ago

  • Created a topic, Backup Broken After Changing WP_ Table Prefix, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Widget Logic Broken in WP 3.8", on the site WordPress Support Forums:
    It simply points to the Codex, which gives only a very brief mention: Due to…

    8 months ago

  • Created a topic, Widget Logic Broken in WP 3.8, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How to disable warning message?", on the site WordPress Support Forums:
    The two messages that you refer to do not appear in the location above the…

    9 months ago

  • Created a topic, Doesn't work, lacks instructions, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How to disable warning message?", on the site WordPress Support Forums:
    Actually tizz, the warning does very clearly state that the entire css file needs to…

    10 months ago

  • Posted a reply to "How to disable warning message?", on the site WordPress Support Forums:
    My NGG style sheet is in my Child theme folder and as such it is…

    10 months ago

  • Posted a reply to "Contact Form 7 redirect not working", on the site WordPress Support Forums:
    Well, I just found a very simple solution: Just add this to the first of…

    11 months ago

  • Posted a reply to "Trigger Adwords Conversion After Successful Form Submission", on the site WordPress Support Forums:
    For some reason the green box is loading each time, indicating that the JS is…

    11 months ago

  • Posted a reply to "Contact Form 7 redirect not working", on the site WordPress Support Forums:
    Did you get anywhere with this bethannon1? I've been struggling with this for a week…

    11 months ago

  • Posted a reply to "Trigger Adwords Conversion After Successful Form Submission", on the site WordPress Support Forums:
    After implementing this and waiting several days for it to register in the AdWords Admin…

    12 months ago

  • Created a topic, Trigger Adwords Conversion After Successful Form Submission, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "theresajennings2011 Please Help! Adwords Conversions", on the site WordPress Support Forums:
    Please delete this thread as it is inappropriately titled. I'll start a new one giving…

    12 months ago

  • Created a topic, theresajennings2011 Please Help! Adwords Conversions, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "[Plugin: Smart Google Code Inserter] Adwords Conversion Code Seems to be Same for All Pages.", on the site WordPress Support Forums:
    phaber and charmedlife, did either of you get this to work successfully?

    12 months ago

  • Posted a reply to "Contact Form 7 Google Adwords Conversions multiple forms", on the site WordPress Support Forums:
    Did you get to the bottom of this? I've read so many pages about this…

    12 months ago

  • Posted a reply to "NEXTGEN 2.0.0 UPDATE: A Personal Note from Erick Danzer", on the site WordPress Support Forums:
    Thanks @WPyogi But I've solved the problem - I deleted the faulty plugin from all…

    1 year ago

  • Posted a reply to "NEXTGEN 2.0.0 UPDATE: A Personal Note from Erick Danzer", on the site WordPress Support Forums:
    Tried upgrading NextGen plugin again after reading that it had been updated to work with…

    1 year ago

  • Posted a reply to "NEXTGEN 2.0.0 UPDATE: A Personal Note from Erick Danzer", on the site WordPress Support Forums:
    Why is the new NGG still not compatible with the WP3.6??? There is a big…

    1 year ago

  • Posted a reply to "NEXTGEN 2.0.0 UPDATE: A Personal Note from Erick Danzer", on the site WordPress Support Forums:
    Oh God, I wish I had read this thread before upgrading the plugin. It's totally…

    1 year ago

  • Posted a reply to "W3 Total Cache critical vulnerability disclosed", on the site WordPress Support Forums:
    No offence intended Fredrick, I just want to ensure my sites are secure. I am…

    2 years ago

  • Posted a reply to "W3 Total Cache critical vulnerability disclosed", on the site WordPress Support Forums:
    But I have uninstalled the plugin as soon as I read about the security vulnerabilities.…

    2 years ago

  • Posted a reply to "W3 Total Cache critical vulnerability disclosed", on the site WordPress Support Forums:
    @Fredrick, You wrote: "If all of this is gibberish to you, then simply disable database…

    2 years ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Optimized OK but DB is still the same size", on the site WordPress Support Forums:
    I figured it out. You have to run a query in PHPMyAdmin to removed them:…

    2 years ago

  • Created a topic, Optimized OK but DB is still the same size, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My "annual report" link is no good", on the site WordPress Support Forums:
    I'm getting these emails again and I don't run any blogs on WordPress.com. All my…

    2 years ago

  • Posted a reply to "Upgraded to 3.5 - Database Update Fails", on the site WordPress Support Forums:
    Glad it helped Chairbeat.

    2 years ago

  • Posted a reply to "Twentytwelve - drop down indicators on Nav bar", on the site WordPress Support Forums:
    Andrew, The lack of any indicator leaves the visitor thinking each of the nav items…

    2 years ago

  • Posted a reply to "Settings > Writing > Missing Function!", on the site WordPress Support Forums:
    I've been wondering about this myself. Seems an odd thing to remove.

    2 years ago

  • Posted a reply to "Arrow Indicators on Nav Menu Dropdowns", on the site WordPress Support Forums:
    Thanks Andrew. Done.

    2 years ago

  • Created a topic, Twentytwelve - drop down indicators on Nav bar, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Arrow Indicators on Nav Menu Dropdowns", on the site WordPress Support Forums:
    I can't agree. The drop down arrows indicate that there are a sub menus, it…

    2 years ago

  • Posted a reply to "Arrow Indicators on Nav Menu Dropdowns", on the site WordPress Support Forums:
    Thanks Emil! That worked really well. However, it's only one colour, the dark #444 is…

    2 years ago

  • Posted a reply to "Arrow Indicators on Nav Menu Dropdowns", on the site WordPress Support Forums:
    Thank you for that. It seems overly complicate though for the simple addition of an…

    2 years ago

  • Created a topic, Arrow Indicators on Nav Menu Dropdowns, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No Idea how to set it up - confusing documentation", on the site WordPress Support Forums:
    Thanks Stefano, I'm happy to describe my first impressions and difficulties experienced. The first thing…

    2 years ago

  • Posted a reply to "Upgraded to 3.5 - Database Update Fails", on the site WordPress Support Forums:
    I've solved the problem. It turns out that I should have changed the db_version setting…

    2 years ago

  • Created a topic, Upgraded to 3.5 - Database Update Fails, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No Idea how to set it up - confusing documentation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP-Ecommerce Brings Down My Homepage To Blog", on the site WordPress Support Forums:
    I have experienced the same problem. All featured posts that are not supposed to be…

    2 years ago

  • Posted a reply to "Do Not Upgrade to 3.5", on the site WordPress Support Forums:
    I upgraded without a hitch on the first 5 sites, then on the 6th one…

    2 years ago

  • Created a topic, Broken, any plans to fix it?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Caption broken in new 3.4 posts", on the site WordPress Support Forums:
    I don't have any shortcode in my functions.php file either. I tried adding this one…

    2 years ago