WordPress.org

Ready to get started?Download WordPress

Profiles

Dark_Fox44

Profile picture of Dark_Fox44
  • Member Since: July 9th, 2013
  • Posted a reply to "Transient Options - Removes Category ?", on the site WordPress Support Forums:
    That is also true of me, my categories are full, the one that got deleted…

    8 months ago

  • Posted a reply to "Transient Options - Removes Category ?", on the site WordPress Support Forums:
    I have just done a test. It was the remove unused tags that did the…

    8 months ago

  • Posted a reply to "W3C Issue!", on the site WordPress Support Forums:
    I did have a Google +1 button but it's deactivated and the error is still…

    9 months ago

  • Posted a reply to "Transient Options - Removes Category ?", on the site WordPress Support Forums:
    I'll check later, what i might do is a backup of the site and then…

    9 months ago

  • Posted a reply to "Transient Options - Removes Category ?", on the site WordPress Support Forums:
    Sounds like it was the post meta option for me then, can't be the tags.

    9 months ago

  • Posted a reply to "Transient Options - Removes Category ?", on the site WordPress Support Forums:
    I should add that i had no problems before the last update, i have not…

    9 months ago

  • Created a topic, Transient Options - Removes Category ?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Failing CSS validation", on the site WordPress Support Forums:
    The footer also fails validation, i removed it for the moment but will put it…

    9 months ago

  • Created a topic, Failing CSS validation, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Excellent!", on the site WordPress Support Forums:
    I'd love to know your settings, failed to work on my site and actually slowed…

    9 months ago

  • Created a topic, Not Suitable For Shared Hosting, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Hammers You On Shared Hosting, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Plugin Issue With W3C Validator!", on the site WordPress Support Forums:
    Anyone. ?

    9 months ago

  • Created a topic, Plugin Issue With W3C Validator!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, NextGen Gallery - Validation Issue, on the site WordPress Support Forums

    9 months ago

  • Created a topic, W3C Issue!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "What Does This Error Mean ?", on the site WordPress Support Forums:
    When i say couldn't get it to work i mean without modifying any files.

    11 months ago

  • Posted a reply to "What Does This Error Mean ?", on the site WordPress Support Forums:
    I couldn't get it to work so deleted the plugin and went back to W3…

    11 months ago

  • Posted a reply to "Edit Post and Publish Post Hang - Debugging Found Issues", on the site WordPress Support Forums:
    You can close this thread, the issue was plugin related.

    1 year ago

  • Created a topic, What Does This Error Mean ?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Edit Post and Publish Post Hang - Debugging Found Issues", on the site WordPress Support Forums:
    Okay i switched the WP mobile detector plugin back on and the errors returned with…

    1 year ago

  • Posted a reply to "Edit Post and Publish Post Hang - Debugging Found Issues", on the site WordPress Support Forums:
    Thinking about it, not sure if any of this is related to the hanging i…

    1 year ago

  • Posted a reply to "Edit Post and Publish Post Hang - Debugging Found Issues", on the site WordPress Support Forums:
    One of the issues is the mobile detector plugin with timezone, not a serious issue,…

    1 year ago

  • Posted a reply to "Edit Post and Publish Post Hang - Debugging Found Issues", on the site WordPress Support Forums:
    Yeah it's still an issue so i'll try switching default theme and see what happens…

    1 year ago

  • Posted a reply to "Edit Post and Publish Post Hang - Debugging Found Issues", on the site WordPress Support Forums:
    I have just removed a few things from the database that were redund and also…

    1 year ago

  • Created a topic, Edit Post and Publish Post Hang - Debugging Found Issues, on the site WordPress Support Forums

    1 year ago