WordPress.org

Ready to get started?Download WordPress

Profiles

cranialblaze

Profile picture of cranialblaze
  • Member Since: August 10th, 2007
  • Find me on:

  • Posted a reply to ""Import external media library attachments" not importing", on the site WordPress Support Forums:
    Nope, got no help, gave up on it.

    7 months ago

  • Created a topic, Site Broken after re-enabling, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Pop-up not working at all", on the site WordPress Support Forums:
    Which plugin did you change too, I am having the same problem with this plugin,…

    8 months ago

  • Created a topic, Update?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, works perfectly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works like a charm, on the site WordPress Support Forums

    1 year ago

  • Created a topic, List layout for products, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Start mutisite in subdomain", on the site WordPress Support Forums:
    Cant edit pot, anyway. I started from scratch and the networking part is working now.…

    1 year ago

  • Posted a reply to "Start mutisite in subdomain", on the site WordPress Support Forums:
    @Mika Is there anything then that I am supposed to do as the default config…

    1 year ago

  • Created a topic, Start mutisite in subdomain, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not importing images", on the site WordPress Support Forums:
    Thanks, that last update solved all my problems, working perfectly now.

    1 year ago

  • Posted a reply to "Not importing images", on the site WordPress Support Forums:
    Thanks, it was on all feeds, was actually testing with that setting. How can I…

    1 year ago

  • Posted a reply to "Not importing images", on the site WordPress Support Forums:
    Hi there, thanks for the reply. rss1.smashingmagazine.com/feed is one of the feeds, I have 6…

    1 year ago

  • Created a topic, "Import external media library attachments" not importing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not importing images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error", on the site WordPress Support Forums:
    Well my sites not old, its about 6/8 months old, I started it wil 3.5.1…

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error", on the site WordPress Support Forums:
    @miamitom Been using it for about 6/8 months and have not had any problems with…

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error", on the site WordPress Support Forums:
    @#miamitom 1218 is working fine for me, however I did non uninstall 0502, simply overrode…

    1 year ago

  • Posted a reply to "Vers. 2.7.13 not Autoposting", on the site WordPress Support Forums:
    How did you solve it, I have just noticed the same problem, nothings posted since…

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error", on the site WordPress Support Forums:
    Same problems here, had to ftp up the previous version. its looking for files that…

    1 year ago

  • Created a topic, Brilliant and Fast, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Incorrect URL for Twitter, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [H] Regenerate WP Media Gallery, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Add canonical header - CDN Option, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Wordfence Security] Are there any known issues with Better WP Sercurity?", on the site WordPress Support Forums:
    I see you guys have the notifications included, any updates on the rest.

    2 years ago

  • Posted a reply to "Page background not extending past sidebar", on the site WordPress Support Forums:
    Sitting with the same problem, thanks for the info, worked likea charm

    7 years ago