WordPress.org

Ready to get started?Download WordPress

Profiles

Bart van Maanen

Profile picture of Bart van Maanen
  • Member Since: December 11th, 2008
  • Amsterdam
  • www.beeldbedrijf.nl
  • Online Media Producer at Het Beeldbedrijf

Bio/Description

Busines owner, copywriter and passionate WordPress website builder

WordPress Origin Story

In 2008 I was looking for an open source cms and found WordPress. I made my personal blog with it, and was hooked.

  • Created a topic, Scheduled posts not appearing, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "An issue with WP stats", on the site WordPress Support Forums:
    Wonderful! It is fixed now, stats are back in the Dashboard. Thanks David.

    1 month ago

  • Posted a reply to "An issue with WP stats", on the site WordPress Support Forums:
    Thanks David. Thought it was a JS problem too, but I'm no expert on that.…

    1 month ago

  • Created a topic, An issue with WP stats, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "dynamic to top won't delete", on the site WordPress Support Forums:
    Thanks Michael, I had the same issue. Plugin has some problems functioning right at the…

    2 months ago

  • Bart van Maanen’s profile was updated

    4 months ago

  • Created a topic, Very nice plugin, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Date format no longer overridden by wordpress", on the site WordPress Support Forums:
    @Soundmushin - In which version does the date format 'j F Y' actually works? I've…

    9 months ago

  • Posted a reply to "Visual Editor not working with 3.7 update", on the site WordPress Support Forums:
    I encountered this problem with the grey box and horizontal scroll in the visual editor…

    9 months ago

  • Posted a reply to "Adding Post Comments to Social Bar", on the site WordPress Support Forums:
    Yes, me too, a bit of a tutorial would be nice.

    9 months ago

  • Posted a reply to "Does not import images & file attachements", on the site WordPress Support Forums:
    I would like to import my blog to a fresh install of WP. My database…

    9 months ago

  • Posted a reply to "Pictures from library don't show in post editor media upload screen", on the site WordPress Support Forums:
    I have not resolved it yet, so a fix is still needed. :(

    1 year ago

  • Created a topic, Pictures from library don't show in post editor media upload screen, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Members] Let users edit only certain pages", on the site WordPress Support Forums:
    That's my question too. Or is there a combination possible with another plugin (like WP…

    2 years ago

  • Posted a reply to ""Insert Into Post" Button missing with 3.2.1 HELP", on the site WordPress Support Forums:
    The problem I had was in the theme (in functions.php), and was solved by adding…

    3 years ago

  • Posted a reply to ""Insert Into Post" Button missing with 3.2.1 HELP", on the site WordPress Support Forums:
    I thought I had succesfully installed the Garnish (1.2) theme (by Premium Pixels) on a…

    3 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] Allignment broken latest update", on the site WordPress Support Forums:
    @ mc_van Thanks, that helped. No issue with colours as well. You've earned a banana!…

    3 years ago

  • Created a topic, [Plugin: MailChimp List Subscribe Form] Allignment broken latest update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] Automatic upgrade MC WordPress plugin fails", on the site WordPress Support Forums:
    I still get this message, saying (Dutch version) Download failed. Not found! Downloaden update van…

    4 years ago

  • Created a topic, [Plugin: MailChimp List Subscribe Form] Automatic upgrade MC WordPress plugin fails, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Missing Tagline for Vita Theme", on the site WordPress Support Forums:
    I suddenly have the same problem. Very strange. See http://bartvanmaanen.nl. Help is appreciated. Bart

    4 years ago

  • Posted a reply to "Insert images in WP 2.7 not working", on the site WordPress Support Forums:
    @astromono I'm not sure what happened, but the single image insert now works. The only…

    6 years ago

  • Posted a reply to "Insert images in WP 2.7 not working", on the site WordPress Support Forums:
    I upgraded to 2.7 today and everything seems to be working accept the single image…

    6 years ago