WordPress.org

Ready to get started?Download WordPress

Profiles

BuckShank

Profile picture of BuckShank
  • Member Since: October 29th, 2013
  • Find me on:

  • Posted a reply to "Jetpack contact forms not loading css", on the site WordPress Support Forums:
    Error in my theme page.php.

    10 months ago

  • Created a topic, Jetpack contact forms not loading css, on the site WordPress Support Forums

    10 months ago

  • Created a topic, How to uninstall but not lose posts?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "enabling google+ makes content with links disappear", on the site WordPress Support Forums:
    I'm having a similar issue. When I enable the google+ sharing feature. Its is totally…

    10 months ago

  • Created a topic, Excellent start, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Database errors on some feeds", on the site WordPress Support Forums:
    It causes mysql to reject post. You are having problems; it just depends what characters…

    10 months ago

  • Posted a reply to "Database errors on some feeds", on the site WordPress Support Forums:
    On that feed your escaping the ® html entity with \\xAE which causes the "WordPress…

    10 months ago

  • Posted a reply to "Database errors on some feeds", on the site WordPress Support Forums:
    Okay. I think I found a feed that it breaks on consistently. http://betterbarbecueblog.com/feed/

    10 months ago

  • Created a topic, is_home() && is_front_page(), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "$attribution default set incorrectly", on the site WordPress Support Forums:
    Here is an example of the flawed logic even though programmatically correct. The idea did…

    11 months ago

  • Posted a reply to "$attribution default set incorrectly", on the site WordPress Support Forums:
    [wp-rss-multi-importer]$ grep -r "\$attribution" * inc/import_posts.php: $attribution=': '; inc/import_posts.php: $attribution=$options['sourcename'].': '; inc/rss_feed.php: $attribution=': '; inc/rss_feed.php:…

    11 months ago

  • Posted a reply to "Database errors on some feeds", on the site WordPress Support Forums:
    Hmmm...that seemed to fix some of the errors. Do you check for dupes before posting?

    11 months ago

  • Posted a reply to "Database errors on some feeds", on the site WordPress Support Forums:
    I found a workaround: ALTER TABLE wp_posts DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci; One could…

    11 months ago

  • Created a topic, $attribution default set incorrectly, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Database errors on some feeds", on the site WordPress Support Forums:
    Its random. Sometimes it works, sometimes it doesn't. It appears to be related to character…

    11 months ago

  • Created a topic, Nice try, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Some issues with 3.7.1, on the site WordPress Support Forums

    11 months ago

  • Created a topic, wordpress.org reviews, on the site WordPress Support Forums

    11 months ago

  • Created a topic, grammatical mistake on http://jetpack.me/support/sharing/, on the site WordPress Support Forums

    11 months ago

  • Created a topic, ERROR: Unreadable CAPTCHA cookie, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Database errors on some feeds", on the site WordPress Support Forums:
    http://feeds.feedburner.com/TheFirearmBlog?format=xml [Please repost that to a pastebin - that's too much code to post on…

    11 months ago

  • Posted a reply to "Database errors on some feeds", on the site WordPress Support Forums:
    It appears that it chokes on atom feeds.

    11 months ago

  • Created a topic, Database errors on some feeds, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Leaves tables in database, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Comments still show when disabled, on the site WordPress Support Forums

    11 months ago