WordPress.org

Ready to get started?Download WordPress

Profiles

biggocharley

Profile picture of biggocharley
  • Member Since: September 11th, 2008
  • Created a topic, Error saving image attachment, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "After upgrade to 3.8 unable to edit any pages", on the site WordPress Support Forums:
    - If the above troubleshooting steps fail to resolve the issue, try manually re-uploading all…

    7 months ago

  • Created a topic, After upgrade to 3.8 unable to edit any pages, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Reply page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, problem with all auto upgrades, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Top Notch Theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "slideshow captions", on the site WordPress Support Forums:
    I found it here:http://www.softpedia.com/progDownload/JW-Image-Rotator-Download-91932.html.

    2 years ago

  • Created a topic, slideshow captions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No images,", on the site WordPress Support Forums:
    Still having the same problem --no slideshow. The brackets and nav buttons (play and pause)…

    2 years ago

  • Posted a reply to "No images,", on the site WordPress Support Forums:
    OK I'll try that --ignore my last post

    2 years ago

  • Posted a reply to "No images,", on the site WordPress Support Forums:
    The last approach didn't work. I thought I might not have done this right so…

    2 years ago

  • Posted a reply to "No images,", on the site WordPress Support Forums:
    I made the change to the slideshow.php file and my slide show still isn't showing…

    2 years ago

  • Posted a reply to "No images,", on the site WordPress Support Forums:
    Thanks. My wordpress site is on a local server. I'm in the process of building…

    2 years ago

  • Posted a reply to "No images,", on the site WordPress Support Forums:
    I have been having the same problem. I looked at line 97 and I think…

    2 years ago

  • Posted a reply to "[Plugin: Image Gallery with Slideshow] This didn't work", on the site WordPress Support Forums:
    I am having the exact same problem. The images aren't uploading. After trying to upload…

    2 years ago

  • Posted a reply to "How to access text content on WordPress page if can't open WordPress site", on the site WordPress Support Forums:
    Sorry I jumped the gun in posting. I found the answer. It was a simple…

    2 years ago

  • Posted a reply to "How to access text content on WordPress page if can't open WordPress site", on the site WordPress Support Forums:
    I also am not able to connect to my site. tried "localhost", 127.0.0.1, and my…

    2 years ago

  • Created a topic, problem uploading header image, on the site WordPress Support Forums

    2 years ago