WordPress.org

Ready to get started?Download WordPress

Profiles

Biblo47

Profile picture of Biblo47
  • Member Since: June 3rd, 2013
  • Australia
  • Posted a reply to "Upload issues", on the site WordPress Support Forums:
    Can someone please help me.

    4 months ago

  • Created a topic, Upload issues, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "No Captcha image/Line spacing", on the site WordPress Support Forums:
    All fixed, thank you for your help

    5 months ago

  • Posted a reply to "No Captcha image/Line spacing", on the site WordPress Support Forums:
    Also if I remove the captcha field the submit button does not work

    5 months ago

  • Created a topic, No Captcha image/Line spacing, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "virus Heur detected", on the site WordPress Support Forums:
    For other readers, I also needed to delete it from Dropbox

    10 months ago

  • Posted a reply to "virus Heur detected", on the site WordPress Support Forums:
    Thanks, Found and deleted it on the server, any idea how it got there?

    10 months ago

  • Created a topic, virus Heur detected, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Minor problems resolved, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "captcha broken on fast secure contact form", on the site WordPress Support Forums:
    PayPal Receipt 4WB4384921710000A

    11 months ago

  • Posted a reply to "captcha broken on fast secure contact form", on the site WordPress Support Forums:
    PayPal receipt 4WB4384921710000A Thank You

    11 months ago

  • Posted a reply to "captcha broken on fast secure contact form", on the site WordPress Support Forums:
    That did it. I matched up my URLs both www. captcha now working. Thank you…

    11 months ago

  • Posted a reply to "captcha broken on fast secure contact form", on the site WordPress Support Forums:
    Ok. so how do I do those things, "something in your htaccess file blocking the…

    11 months ago

  • Posted a reply to "captcha broken on fast secure contact form", on the site WordPress Support Forums:
    Deactivated all plugins, still NO captcha images. Changed theme to twentyten still NO captcha images.…

    11 months ago

  • Posted a reply to "captcha broken on fast secure contact form", on the site WordPress Support Forums:
    Followed the 4.0v manual install instruction, captcha image still doesn't show up. See my list…

    11 months ago

  • Posted a reply to "captcha broken on fast secure contact form", on the site WordPress Support Forums:
    I have the same problem, the captcha image is working on most sites but one…

    11 months ago

  • Posted a reply to "Captcha", on the site WordPress Support Forums:
    Uninstalled plug-in, using a better one

    11 months ago

  • Posted a reply to "Captcha", on the site WordPress Support Forums:
    2 months ago your staff solved this issue for me. But it has re-occurred. Following…

    11 months ago

  • Posted a reply to "Support not good", on the site WordPress Support Forums:
    Ok,if that's their attitude I'm quite happy for the moderator to remove my review and…

    1 year ago

  • Posted a reply to "Support not good", on the site WordPress Support Forums:
    Isn't support part of a product?

    1 year ago

  • Posted a reply to "Thumbs in IE8", on the site WordPress Support Forums:
    Works Ok with later IE. Still plenty of people out there using IE7 & IE8

    1 year ago

  • Created a topic, Thumbs in IE8, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Support not good, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works well, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Thumbs in IE8, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    I've been running a few Joomla sites for years and have only just switched to…

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    Resolved at last. I'm not sure what Hostgator did the explanation was vague. But it…

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    LOL, I spent a hour and a half on their chat and they couldn't come…

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    Still waiting for an answer from Hostgator's sloooow support system

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    Yes, that's HostGator, I will contact them

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    Already says that. see link http://www.adimage.net.au/WP.html. Is it a conflict with the existing .html site?

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    Not resolved. Although I'm able to get to the site admin, I can't preview any…

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    Now the sample page won't load. iI'm back to: Fatal error: require() [function.require]: Failed opening…

    1 year ago

  • Created a topic, Captcha, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    Thank you soooo much. What was I doing wrong? My other WP sites loaded first…

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    Have a look at the setup here: http://adimage.net.au./WP.html I'm completely baffled. HELP!

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    And the index does say: /** Loads the WordPress Environment and Template */ require('./wordpress/wp-blog-header.php'); and…

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    No it's not a WP site, I wouldn't have a problem if it was. It's…

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    Just uploaded version 3.5.2 still got the same result

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    Yes

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    Yes, there is an existing site there

    1 year ago

  • Posted a reply to "Unable to start WP", on the site WordPress Support Forums:
    Tried that, didn't work. Thanks anyway

    1 year ago

  • Created a topic, Unable to start WP, on the site WordPress Support Forums

    1 year ago