WordPress.org

Ready to get started?Download WordPress

Profiles

BTCoombs

Profile picture of BTCoombs
  • Member Since: December 22nd, 2012
  • Posted a reply to "Upgraded to 3.8: Visual editor buttons not showing", on the site WordPress Support Forums:
    Thank you marcreck! I've spent hours trying everything under the sun. Tried your fix and…

    6 months ago

  • Posted a reply to "Remove page name from under header image", on the site WordPress Support Forums:
    I just did this by adding the .entry-title { display: none; } and it worked…

    6 months ago

  • Created a topic, Adsense 101, on the site WordPress Support Forums

    7 months ago

  • Created a topic, How to change a the color of a single menu title, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Plugin has issues, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Error Message - Cannot log on to site", on the site WordPress Support Forums:
    Ok, I was able to remove the Plugin via FTP and now can access my…

    7 months ago

  • Posted a reply to "Error Message - Cannot log on to site", on the site WordPress Support Forums:
    I have no idea how to do that.

    7 months ago

  • Created a topic, Error Message - Cannot log on to site, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Issue with Google Analytics", on the site WordPress Support Forums:
    Bummer, now that I've upgraded to 1.1.6 from 1.1.3 the Twitter feed is not working…

    1 year ago

  • Posted a reply to "Issue with Google Analytics", on the site WordPress Support Forums:
    Hi, the Twitter feed has been working fine for the last several weeks as I've…

    1 year ago

  • Created a topic, Multiple pages available, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Issue with Google Analytics", on the site WordPress Support Forums:
    Hi, follow up. The FTS plugin has been working fine ever since I deactivated the…

    2 years ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Issue with Google Analytics, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't Add Media to Page/Product with WordPress 3.5", on the site WordPress Support Forums:
    Thanks for the fix!!! Everything has been working great.

    2 years ago

  • Posted a reply to "Comment box only shows up on preview", on the site WordPress Support Forums:
    Here is an update. I just realized when I select the header of the article,…

    2 years ago

  • Created a topic, Comment box only shows up on preview, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't Add Media to Page/Product with WordPress 3.5", on the site WordPress Support Forums:
    I also just uploaded W/P 3.5 and cannot seem to upload pictures to my library.…

    2 years ago