WordPress.org

Ready to get started?Download WordPress

Profiles

7milesdown

Profile picture of 7milesdown
  • Member Since: October 17th, 2004
  • Posted a reply to "Getting "Cheating Huh?" error since 3.4 upgrade", on the site WordPress Support Forums:
    @Nikkeya lmfao! I dont either!! haha!!! Oh, thanks for the good laugh!

    2 years ago

  • Posted a reply to "After Update Uploading not possible for certain user groups", on the site WordPress Support Forums:
    Anyone find a solution to this?

    2 years ago

  • Posted a reply to "After Update Uploading not possible for certain user groups", on the site WordPress Support Forums:
    Yes

    2 years ago

  • Created a topic, After Update Uploading not possible for certain user groups, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Getting "Cheating Huh?" error since 3.4 upgrade", on the site WordPress Support Forums:
    Its a wordpress upgrade issue. Definitely not a theme issue. I see alot of people…

    2 years ago

  • Posted a reply to "Getting "Cheating Huh?" error since 3.4 upgrade", on the site WordPress Support Forums:
    yes! I'm experiencing it since the upgrade too!

    2 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Registration Page blank, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Automatic upgrade] 'Internal server error' - can't see wp-admin at all", on the site WordPress Support Forums:
    have you tried deleting the plugin directly from the FTP? did you backup first?

    6 years ago

  • Posted a reply to "High CPU Usage", on the site WordPress Support Forums:
    how do we find out if wp-cron is in fact affecting CPU usage?

    6 years ago

  • Posted a reply to "High Memory Usage (16megs +)", on the site WordPress Support Forums:
    I went with one of WP recommended hosts. HostICan. I've experienced high CPU usage twice…

    6 years ago

  • Posted a reply to "Very High CPU Usage", on the site WordPress Support Forums:
    dang, Im having the same issues as well. High CPU usage. I optimized all my…

    6 years ago

  • Posted a reply to "2.6-beta3 and permalinks", on the site WordPress Support Forums:
    looking at your site estjohn it seems you found a fix.

    6 years ago

  • Posted a reply to "I have to use IE", on the site WordPress Support Forums:
    I experience no problems logging in using FF3 despite the fact that the REMEMBER ME…

    6 years ago

  • Posted a reply to "Upgraded to WordPress 2.6 then came the challenges :o(", on the site WordPress Support Forums:
    clear your cookies, cache, close your browser and try login again.

    6 years ago

  • Posted a reply to "upgrade to 2.6 causes permalinks to break", on the site WordPress Support Forums:
    This might help. Im using Windows and it worked for me. http://wordpress.org/support/topic/189198?replies=1

    6 years ago

  • Created a topic, Windows Permalinks Fixed!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "The version 2.6 will not work! Dont install!", on the site WordPress Support Forums:
    Thanks Otto. Please keep us Window Users posted! I'll lay in wait!!

    6 years ago

  • Posted a reply to "The version 2.6 will not work! Dont install!", on the site WordPress Support Forums:
    Could you explain Otto why the /index.php/postname would not be working now after this minor…

    6 years ago

  • Posted a reply to "Upgrade to 2.6 OK but now it won't 'remember me'", on the site WordPress Support Forums:
    I have this issue as well aside from the permalinks woes.

    6 years ago

  • Posted a reply to "Custom Permalink now working after installing WP 2.6", on the site WordPress Support Forums:
    Pould- I tried that but it didn't work for me on the windows server.

    6 years ago

  • Posted a reply to "The version 2.6 will not work! Dont install!", on the site WordPress Support Forums:
    Have you tried an install on a Windows Server using the permalinks?

    6 years ago

  • Posted a reply to "Custom Permalink now working after installing WP 2.6", on the site WordPress Support Forums:
    did it work fine with 2.5.1? using index.php/yourpost If it is, then it has to…

    6 years ago

  • Posted a reply to "Custom Permalink now working after installing WP 2.6", on the site WordPress Support Forums:
    seems like this was an issue they missed during the testing phase for windows users.…

    6 years ago

  • Posted a reply to "2.6-beta3 and permalinks", on the site WordPress Support Forums:
    I think all Windows Server users are in the same boat nick. Looks like they…

    6 years ago

  • Posted a reply to "Custom Permalink now working after installing WP 2.6", on the site WordPress Support Forums:
    Im not using Apache. Im on a Windows server. Been running wordpress without any major…

    6 years ago

  • Posted a reply to "Can't log-in to WP 2.6 with Firefox", on the site WordPress Support Forums:
    I can login but it sends me to a redirect and I have to relogin…

    6 years ago

  • Posted a reply to "Custom Permalink now working after installing WP 2.6", on the site WordPress Support Forums:
    At least I know Im not the only one experiencing alot of problems. Seems like…

    6 years ago

  • Posted a reply to "Custom Permalink now working after installing WP 2.6", on the site WordPress Support Forums:
    I got the same problem. Seems to be an issue with my Windows server however…

    6 years ago

  • Posted a reply to "Themes are not working in WordPress 2.6", on the site WordPress Support Forums:
    Permalink structure is broken!! NO!!!!!! ONLY THE DEFAULT WORKS for some reason.

    6 years ago

  • Posted a reply to "Themes are not working in WordPress 2.6", on the site WordPress Support Forums:
    I upgraded manually and everything looks fine on the frontpage. Everything else however just gives…

    6 years ago

  • Posted a reply to "Need BlankScreen help for 2.6 upgrade in IPower", on the site WordPress Support Forums:
    I updated. Everything looks fine on the frontpage but nothing shows in any of the…

    6 years ago

  • Posted a reply to "New Design. Trying to be as minimal as possible but keep a nice look..", on the site WordPress Support Forums:
    man, really strange. I cant figure out how to make the CSS work for multiple…

    6 years ago

  • Posted a reply to "New Design. Trying to be as minimal as possible but keep a nice look..", on the site WordPress Support Forums:
    It looks fine at 1024 x 768 which according to my stats about 76% of…

    6 years ago

  • Posted a reply to "New Design. Trying to be as minimal as possible but keep a nice look..", on the site WordPress Support Forums:
    must be the resolution. This is the CSS Im currently using. #subscribe { position:absolute; top:290px;…

    6 years ago

  • Posted a reply to "New Design. Trying to be as minimal as possible but keep a nice look..", on the site WordPress Support Forums:
    Can I see a screenshot? It looks fine on my end... in IE and FF.

    6 years ago

  • Posted a reply to "New Design. Trying to be as minimal as possible but keep a nice look..", on the site WordPress Support Forums:
    Yes bought with quite a few modifications made myself. Rotating header, related comment box above…

    6 years ago

  • Posted a reply to "Feedback on Gaming blog please?", on the site WordPress Support Forums:
    lots of white space in the header. Thought about maybe shrinking that down a bit?

    6 years ago

  • Posted a reply to "a review on the final product would be great!", on the site WordPress Support Forums:
    looks good. loads fast. Not too fond of the purple text.

    6 years ago

  • Posted a reply to "Review my site design: BE BRUTAL!!", on the site WordPress Support Forums:
    Too many ads! It hurts!

    6 years ago

  • Created a topic, New Design. Trying to be as minimal as possible but keep a nice look.., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "After Upgrading to 2.3.1 I have ARRAY ERRORS...", on the site WordPress Support Forums:
    Thanks Michael. I'll do this when I get off from work and let you know!

    7 years ago

  • Posted a reply to "After Upgrading to 2.3.1 I have ARRAY ERRORS...", on the site WordPress Support Forums:
    ouch. anyone know how to fix this problem?

    7 years ago

  • Posted a reply to "After Upgrading to 2.3.1 I have ARRAY ERRORS...", on the site WordPress Support Forums:
    Anyone help? I'm pretty sure some else experienced the same thing? I searched up on…

    7 years ago

  • Created a topic, After Upgrading to 2.3.1 I have ARRAY ERRORS..., on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Your WordPress Array is out of date. message", on the site WordPress Support Forums:
    I have the same problem. Your WordPress Array is out of date. although my site…

    7 years ago

  • Posted a reply to "Managing Tags", on the site WordPress Support Forums:
    yep. thanks. works great too!

    7 years ago

  • Posted a reply to "Managing Tags", on the site WordPress Support Forums:
    I imported my tags from UTW, but I haven't figured out how to manage them…

    7 years ago

  • Posted a reply to "Limiting Comments to 25 per page", on the site WordPress Support Forums:
    Found what I needed with more research! Its called pagenation! haha http://wordpress.org/support/topic/59964?replies=5

    7 years ago

  • Posted a reply to "Limiting Comments to 25 per page", on the site WordPress Support Forums:
    Can anyone help me with this one? thanks.

    7 years ago

  • Created a topic, Limiting Comments to 25 per page, on the site WordPress Support Forums

    7 years ago