WordPress.org

Ready to get started?Download WordPress

Profiles

36burrows

Profile picture of 36burrows
  • Member Since: April 22nd, 2011
  • Find me on:

  • Created a topic, How to show drop-down selections in email?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not Working in Chrome after installing WordPress 3.5", on the site WordPress Support Forums:
    That did it, thanks HanaDaddy!

    2 years ago

  • Posted a reply to "Not Working in Chrome after installing WordPress 3.5", on the site WordPress Support Forums:
    I have added the script to the header.php and the videos now play in Chrome,…

    2 years ago

  • Posted a reply to "Not Working in Chrome after installing WordPress 3.5", on the site WordPress Support Forums:
    Also, a friend of mine is saying WP 3.5 has a new media manager suite…

    2 years ago

  • Posted a reply to "Not Working in Chrome after installing WordPress 3.5", on the site WordPress Support Forums:
    Which theme file would be best to place the script tag? Header.php? Thanks for your…

    2 years ago

  • Posted a reply to "Not Working in Chrome after installing WordPress 3.5", on the site WordPress Support Forums:
    Thanks for your response, but I am still not sure of how to address this…

    2 years ago

  • Posted a reply to "Not Working in Chrome after installing WordPress 3.5", on the site WordPress Support Forums:
    Anybody?

    2 years ago

  • Created a topic, Not Working in Chrome after installing WordPress 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Stats problem in V. 1.8", on the site WordPress Support Forums:
    Releasing updates without testing them first is always a great idea!

    2 years ago

  • Posted a reply to "Header image won't show, I've tried everything", on the site WordPress Support Forums:
    Hi esmi, Thanks for your response. When I go to appearance->Header, it doesn't even have…

    3 years ago

  • Created a topic, Header image won't show, I've tried everything, on the site WordPress Support Forums

    3 years ago