WordPress.org

Ready to get started?Download WordPress

Profiles

2twins

Profile picture of 2twins
  • Member Since: December 6th, 2009
  • Created a topic, Membership levels/labels not saving, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Pagination?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "error in dashboard", on the site WordPress Support Forums:
    oh no! well thank you for all the info... looks like i have some work…

    8 months ago

  • Created a topic, error in dashboard, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Warning Message on Dashboard", on the site WordPress Support Forums:
    ji i am getting the same error all of the sudden as well. i am…

    8 months ago

  • Created a topic, slider title url issue SOLVED!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Security Error from tmhOAuth.", on the site WordPress Support Forums:
    hey there - i am sorry, i never saw that you had replied to this…

    11 months ago

  • Created a topic, Security Error from tmhOAuth., on the site WordPress Support Forums

    12 months ago

  • Created a topic, re-order buttons?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "setup a network of sites", on the site WordPress Support Forums:
    Mika E. - thanks for the reply! As far as the domain mapping plugin, is…

    1 year ago

  • Created a topic, setup a network of sites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "post not showing content", on the site WordPress Support Forums:
    what do you mean by reinstalling theme? I turned off the theme and used 2012…

    1 year ago

  • Posted a reply to "post not showing content", on the site WordPress Support Forums:
    thanks! I did what you suggested and found that it is the theme. I have…

    1 year ago

  • Created a topic, post not showing content, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WAMP server error message, on the site WordPress Support Forums

    3 years ago

  • Created a topic, responsive theme suggestions?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Theme: Frisco for BuddyPress] Login in Home page", on the site WordPress Support Forums:
    I tried this and am getting this error message "The page isn't redirecting properly Firefox…

    3 years ago

  • Created a topic, translator suggestions, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Error message when i click on media in admin", on the site WordPress Support Forums:
    same error- i just updated! it is in the media section. hopefully the fix will…

    3 years ago

  • Posted a reply to "re-designing a .aspx site as a wordpress site & changing soting to linux", on the site WordPress Support Forums:
    HI aplijdi, thanks for your suggestion! what exactly is a "decimal IP address"? i have…

    3 years ago

  • Created a topic, re-designing a .aspx site as a wordpress site & changing soting to linux, on the site WordPress Support Forums

    3 years ago