WordPress.org

Ready to get started?Download WordPress

Profiles

11worth

Profile picture of 11worth
  • Member Since: May 6th, 2009
  • Posted a reply to "How Do I add an image to the sidebar", on the site WordPress Support Forums:
    Hi, Thought I'd throw out another point of view. This is assuming you have some…

    5 years ago

  • Posted a reply to "Solution: How To Turn Widget updating on manually when drag-drop does not work", on the site WordPress Support Forums:
    Hey bishopj, Thanks for taking your time to post this. I just upgraded one of…

    5 years ago

  • Posted a reply to "two questions - header image and navigation bar", on the site WordPress Support Forums:
    Regarding the image link...I forgot to add that you need to go into your style.css,…

    5 years ago

  • Posted a reply to "two questions - header image and navigation bar", on the site WordPress Support Forums:
    Hi, In response to your questions, consider the following: 1. Your header logo image is…

    5 years ago

  • Posted a reply to "Why does this post appear as "Page Not Found"?", on the site WordPress Support Forums:
    Hi, Pardon me if I'm on the wrong track, but is this not the same…

    5 years ago

  • Posted a reply to "sidebar font size different in IE", on the site WordPress Support Forums:
    Yes, they pasted directly from Word in the Jackson post of 4-25-09. The source code…

    5 years ago

  • Posted a reply to "CSS Issue, text wrapping under sidebar", on the site WordPress Support Forums:
    You're missing this: <ul></ul>

    5 years ago

  • Posted a reply to "CSS Issue, text wrapping under sidebar", on the site WordPress Support Forums:
    Hi, Just my opinion, but I think the site looks better with the text wrap.…

    5 years ago

  • Posted a reply to "Help with Sibebar Display format", on the site WordPress Support Forums:
    Hi, Sounds like a couple of things... First, is your "sidebar" intended to be a…

    5 years ago

  • Posted a reply to "how to add 'random' text link to header?", on the site WordPress Support Forums:
    Is this plugin what you're looking for?

    5 years ago

  • Posted a reply to "Sidebar show ONLY submenu of top/main menu? Possible?", on the site WordPress Support Forums:
    Hi, I use the "Sub Pages Widget" plugin to do exactly what you have described.…

    5 years ago

  • Posted a reply to "sidebar font size different in IE", on the site WordPress Support Forums:
    Hi, First of all, you need to validate your site. A check with the W3C…

    5 years ago

  • Posted a reply to "HUGE gap between first post and the rest", on the site WordPress Support Forums:
    Hi, At this point we return back to basics. A check of your site in…

    5 years ago

  • Posted a reply to "theme looks good in FF but horrible in IE", on the site WordPress Support Forums:
    Your site looks good in IE8 and Firefox, but breaks in the header area in…

    5 years ago

  • Posted a reply to "My theme works in all browsers except IE.. :(", on the site WordPress Support Forums:
    I forgot something to add. You need to add text-align: leftto the sidebar in style.css…

    5 years ago

  • Posted a reply to "My theme works in all browsers except IE.. :(", on the site WordPress Support Forums:
    Okay, this is going to surprise you how simple this fix is, but how elusive…

    5 years ago

  • Posted a reply to "HUGE gap between first post and the rest", on the site WordPress Support Forums:
    Hi, A look at your source code shows that the 6-2-2009 post was cut and…

    5 years ago

  • Posted a reply to "My theme works in all browsers except IE.. :(", on the site WordPress Support Forums:
    Hi, The W3C HTML Validator came up with 5 errors, first and foremost a missing…

    5 years ago

  • Posted a reply to "CSS help, please!", on the site WordPress Support Forums:
    Hi, I can't seem to open your link, but here goes... Looks like you can…

    5 years ago

  • Posted a reply to "inove 200 header problem", on the site WordPress Support Forums:
    Ben, My guess is is has something to do with your navigation bar top margin.…

    5 years ago

  • Posted a reply to "Fusion: Internet Explorer 7 error", on the site WordPress Support Forums:
    Carlo, I checked your site with the W3C HTML Validator, and came up with 43…

    5 years ago

  • Posted a reply to "How do you define an editable area?", on the site WordPress Support Forums:
    I ran across this post yesterday. It might give you another direction, particularly the "Improved…

    5 years ago

  • Posted a reply to "Adding "Home" Link", on the site WordPress Support Forums:
    Hi, Go to Admin > Settings > Reading Settings > Front page displays. You can…

    5 years ago

  • Posted a reply to "How do you define an editable area?", on the site WordPress Support Forums:
    Hey, I must say, I'm not a great "table-based-layout" person, but that being said, this…

    5 years ago

  • Posted a reply to "PLEASE HELP!!!", on the site WordPress Support Forums:
    Sorry, I can't see your image with the link provided. What you need to do…

    5 years ago

  • Posted a reply to "PLEASE HELP!!!", on the site WordPress Support Forums:
    Okay, here's what you have for your header in style.css: #header { background:url(images/header-bg(3).gif); color: black;…

    5 years ago

  • Posted a reply to "Trouble moving theme from one WP installation to another", on the site WordPress Support Forums:
    Hi, Just a guess... I doesn't look like you renamed your theme in style.css, so…

    5 years ago

  • Posted a reply to "Trying to upload page to blog", on the site WordPress Support Forums:
    Pardon me, but are you asking how to add a page within WordPress in Administration…

    5 years ago

  • Posted a reply to "Inserted slideshow bumping page links to bottom", on the site WordPress Support Forums:
    Okay, I'll weigh into this one. Your site looks okay in IE8 and Firefox, but…

    5 years ago

  • Posted a reply to "Can't center header image", on the site WordPress Support Forums:
    Nothing to be sorry about, that's a good question! While we're looking at this again,…

    5 years ago

  • Posted a reply to "Search Form Not Showing Up", on the site WordPress Support Forums:
    Okay, this is good... In the sidebar.php, change this: <?php wp_list_categories('show_count=1&title_li=<a href="#">categories</a>'); ?> <?php /*…

    5 years ago

  • Posted a reply to "Changing link colors in Satorii theme, tried to modify a:link{ to no avail", on the site WordPress Support Forums:
    Sorry about that. We all started somewhere, and I'm still learning! This link should point…

    5 years ago

  • Posted a reply to "Changing link colors in Satorii theme, tried to modify a:link{ to no avail", on the site WordPress Support Forums:
    Hi, In your style.css, you have this: a,.entry-content a em,.entry-content a strong,.entry-content em a,.entry-content strong…

    5 years ago

  • Posted a reply to "Lot of unresolved posts on this IE header problem - any heroes who can solve it?", on the site WordPress Support Forums:
    Good job! It looks okay in my IE8, and IE8 compatability mode. Do you remember…

    5 years ago

  • Posted a reply to "Can't center header image", on the site WordPress Support Forums:
    You can assign margins to your header image by adding to your style.css as follows:…

    5 years ago

  • Posted a reply to "Search Form Not Showing Up", on the site WordPress Support Forums:
    Or, specifically, where you have your code for <div id="sidbar">.

    5 years ago

  • Posted a reply to "Search Form Not Showing Up", on the site WordPress Support Forums:
    Hey, I looked at the source code for your Main page and the Categories Archive…

    5 years ago

  • Posted a reply to "Lot of unresolved posts on this IE header problem - any heroes who can solve it?", on the site WordPress Support Forums:
    Can you please post the contents of your theme's header.php?

    5 years ago

  • Posted a reply to "Search Form is not visible on IE", on the site WordPress Support Forums:
    Hi, It looks like the searchform appears in IE8 (that's what I use), but isn't…

    5 years ago

  • Posted a reply to "Background changes color with cursor hover", on the site WordPress Support Forums:
    With the info given, my two cents worth: 1. Your tag <table bgcolor=> is HTML…

    5 years ago

  • Posted a reply to "Changing the header in Floristica", on the site WordPress Support Forums:
    Hi, Your theme Floristica uses a background image for the header picture. The name of…

    5 years ago

  • Posted a reply to "Search Form Not Showing Up", on the site WordPress Support Forums:
    I'll take a shot at it. Can you post a link to your site?

    5 years ago

  • Posted a reply to "Blog Title color: will not change", on the site WordPress Support Forums:
    You did it! I figured there was more to the equation than just the header.php.…

    5 years ago

  • Posted a reply to "Blog Title color: will not change", on the site WordPress Support Forums:
    Okay, scratch option 2. above. It's not correct. My apologies... If option 1. (using the…

    5 years ago

  • Posted a reply to "Blog Title color: will not change", on the site WordPress Support Forums:
    Right, with this example, your style.css is okay, but take out the line: <p class="description"><span…

    5 years ago

  • Posted a reply to "Blog Title color: will not change", on the site WordPress Support Forums:
    Hey, glad it worked! As far as the multi-color text, you can add it to…

    5 years ago

  • Posted a reply to "Blog Title color: will not change", on the site WordPress Support Forums:
    Well, we had to check it out. Maybe the following two-step process may work. 1.In…

    5 years ago

  • Posted a reply to "Sator-ii Theme - Changing column width", on the site WordPress Support Forums:
    Hey, I don't use this theme, but this may work... In your stylesheet, you'll find…

    5 years ago

  • Posted a reply to "Blog Title color: will not change", on the site WordPress Support Forums:
    Hi, Look in your header.php. Does this code show up towards the bottom? `<style type="text/css">…

    5 years ago

  • Posted a reply to "Template working in firefox but not IE", on the site WordPress Support Forums:
    Continuing further, to give you an idea where to go to fix this... Go into…

    5 years ago