WordPress.org

Ready to get started?Download WordPress

Profiles

10sexyapples

Profile picture of 10sexyapples
  • Member Since: February 8th, 2009
  • Find me on:

  • Created a topic, Autochimp Errors, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "error couldn't connect to host", on the site WordPress Support Forums:
    Excellent. Good to know ;-)Thanks~

    4 months ago

  • Posted a reply to "error couldn't connect to host", on the site WordPress Support Forums:
    Thanks mc_d ... hey, do you know exactly what that IP is though and who…

    4 months ago

  • Posted a reply to "error couldn't connect to host", on the site WordPress Support Forums:
    Whitelisted that other IP I just mentioned and the error has ceased ... so, for…

    4 months ago

  • Posted a reply to "error couldn't connect to host", on the site WordPress Support Forums:
    Also ... I checked the error message that I sent and it shows as having…

    4 months ago

  • Posted a reply to "error couldn't connect to host", on the site WordPress Support Forums:
    Hi mc_cabe ... I thought we might be on to something with the fsockopen because…

    4 months ago

  • Posted a reply to "error couldn't connect to host", on the site WordPress Support Forums:
    Thanks for the response mc_dominic ... heh ... I'm a developer too, so, totally aware…

    4 months ago

  • Posted a reply to "error couldn't connect to host", on the site WordPress Support Forums:
    The plugin Autochimp on another of my client's sites also is not working fyi

    4 months ago

  • Posted a reply to "error couldn't connect to host", on the site WordPress Support Forums:
    I've also now gone in and completely disabled mod-sec on the site in question where…

    4 months ago

  • Posted a reply to "error couldn't connect to host", on the site WordPress Support Forums:
    Hi mc_gabe ... yes, I whitelisted the IP so it should be good incoming and…

    4 months ago

  • Posted a reply to "error couldn't connect to host", on the site WordPress Support Forums:
    Okay ... just realized that the initial -99 error of not being able to load…

    4 months ago

  • Posted a reply to "error couldn't connect to host", on the site WordPress Support Forums:
    Hi guys ... experiencing similar issue on recent upgrades. Initially I was getting the err…

    4 months ago

  • Posted a reply to "Please help me improve the plugin", on the site WordPress Support Forums:
    Hi there … just wanted to report back to you that I installed your code…

    7 months ago

  • Created a topic, Child Theme support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Issue grabbing post connected to future post", on the site WordPress Support Forums:
    Sorry ... I accidentally responded to this in the wrong place ... I only kept…

    2 years ago

  • Created a topic, Issue grabbing post connected to future post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "CSS Load Issue", on the site WordPress Support Forums:
    Excellent! Thank you!

    2 years ago

  • Created a topic, Search function in second connection, on the site WordPress Support Forums

    2 years ago

  • Created a topic, CSS Load Issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Possible Bug", on the site WordPress Support Forums:
    I should be able to just run a SQL statement to inject the Parent Post…

    2 years ago

  • Posted a reply to "Possible Bug", on the site WordPress Support Forums:
    They aren't connected at all right now, just posts in a custom post type ...…

    2 years ago

  • Posted a reply to "Possible Bug", on the site WordPress Support Forums:
    So far so good ... I'm going to try to keep my questions in the…

    2 years ago

  • Created a topic, Possible Bug, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Issue with page navigation with query posts", on the site WordPress Support Forums:
    Awesome ... the solution, but, bummer, can't see it ... is there no way to…

    2 years ago

  • Created a topic, Automatic connection between post types connected to designated post type, on the site WordPress Support Forums

    2 years ago

  • Created a topic, mapping domain to subdomain created on specific network, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] All existing connection gone?", on the site WordPress Support Forums:
    @matthewcolab Thank you a million times over ... I'm so tight on a launch deadline,…

    2 years ago

  • Created a topic, QMT Drilldown display definition for all terms queried in specific taxonomy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] Change list-item.html to list-item.php so I can use PHP", on the site WordPress Support Forums:
    Okay, so, here's the only solution I was able to come up with so I…

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Detailed taxonomy breadcrumbs lost in upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] Change list-item.html to list-item.php so I can use PHP", on the site WordPress Support Forums:
    I'm on the same topic here, so, would like to jump in if I may…

    3 years ago

  • Posted a reply to "how to add "rel=" to loop for easybox?", on the site WordPress Support Forums:
    <?php $thumbnail_id=get_the_post_thumbnail($post->ID); preg_match ('/src="(.*)" class/',$thumbnail_id,$link); echo $link[1]; ?> <a href="<?php echo $link[1]; ?>" rel="lightbox"><?php the_post_thumbnail('thumbnail');…

    3 years ago

  • Created a topic, [Plugin: Log Deprecated Notices] Incorrect Use of is_author(), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Dashboard Tweaks] WP Submenu Drop Down not removed", on the site WordPress Support Forums:
    Oh my goodness Piet ... I was just feverishly surfing around the other day and…

    3 years ago

  • Posted a reply to "[Plugin: Dashboard Tweaks] WP Submenu Drop Down not removed", on the site WordPress Support Forums:
    add_action( 'admin_bar_menu', 'remove_wp_logo_links', 25 ); function remove_wp_logo_links( $wp_admin_bar ) { $wp_admin_bar->remove_node('wp-logo'); } This worked for…

    3 years ago

  • Created a topic, [Plugin: Advanced Access Manager] Removal of previously created roles in profile role dropdown, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] Creating YARPP relatedness using custom taxonomy terms, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP-dTree] Request for Argument of archive tree to list by Year header only, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Custom Post Type UI] Nav Menus Custom Post Type Archive page links", on the site WordPress Support Forums:
    Hi Raul, I looked for alternative means to reach you, but, couldn't find any, so,…

    3 years ago

  • Created a topic, [Plugin: Map Cap] Taking an array into account, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Custom Post Type Archives] is_post_type_archive Failing Sporadically", on the site WordPress Support Forums:
    Marking this resolved as it is no longer relevant ... code exists in core now…

    3 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] connecting from within a nested foreach loop", on the site WordPress Support Forums:
    Thanks Scribu ... I didn't get a chance to test, but, it certainly sounds like…

    3 years ago

  • Posted a reply to "How To setup dynamic menu based on if custom post type with same name exists", on the site WordPress Support Forums:
    http://scribu.net/wordpress/posts-to-posts/p2p-0-7.html - ;-)

    3 years ago

  • Posted a reply to "wp_deregister_script mystery", on the site WordPress Support Forums:
    Hi KatieBen, I think what you need to do if you're deregistering those is put…

    3 years ago

  • Created a new ticket, #16841, in Core Trac:
    manually created user roles not showing in author dropdown irregardless of ...

    3 years ago

  • Posted a reply to "User does not appear in post_author_override drop down list", on the site WordPress Support Forums:
    I have this same issue, even after upgrading all code and functions to what is…

    3 years ago

  • Created a new ticket, #16772, in Core Trac:
    Enabling support for Gallery format removed Gallery custom post type

    3 years ago

  • Posted a reply to "Adding Custum Post Type Thumbnail to the Edit Screen.", on the site WordPress Support Forums:
    No problem, I'm glad you've got it working ;-)

    4 years ago

  • Posted a reply to "Adding Custum Post Type Thumbnail to the Edit Screen.", on the site WordPress Support Forums:
    Hi there ... change this - // for post and page add_theme_support('post-thumbnails', array( 'post', 'page'…

    4 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] connecting from within a nested foreach loop", on the site WordPress Support Forums:
    I still haven't been able to get this sorted out ... have you come across…

    4 years ago